Obtaining 16 Glyphs


#1

People have said that you can’t get all 16 glyphs - that the last one can’t be obtained.

Well I don’t know whether there’s been a silent patch, or whether I’ve just been lucky, but I’ve got all 16. Here they are:


Glyph Hunting
Cannot find a single glyph or traveller since completing missions
Portal glyph glitch?
Help a fellow Traveller
[ETARC HUB]: Location Discussion- POLL CLOSED
#2

I’m a believer, now, but I haven’t found one. :sob:


#3

Seriously, not one?

When you meet another traveller (space station or trading station), ask them to tell you “where they came from”. It will cost you 100 nanite clusters. But they will direct you to a site on a planet that is a Traveller’s grave. When you find the grave marker, click on it, and you will get the option to “extract glyph”. So you extract the glyph.

Do that 16 times, and you’ve got them all.


#4

I have currently 2/16.
But it wasn’t exploring in caves, as advertised in changelog, just in the planet’s surface.
Where do you find yours?


#5

Same here. Some of them were in small craters, but never in caves.


#6

Yea I have 6 so far and they are all over the place but yea I didn’t find any in caves


#7

As I said earlier, when you go to space stations or trading stations, you will often meet another traveller (I’ve also seen one in an observatory, but that seems to be unusual). Theses guys:

If you talk to them, they have a dialogue option “Ask where they came from”. It will cost you 100 nanite clusters to use it.

If you pay their price, they will give you the location of a traveller’s grave. Follow the marker to the grave, and click on the Atlas symbol. You will get an option “Download Glyph”.

Do that 16 times, and you have all 16 glyphs.

All the graves I found were in holes in the ground. I didn’t find any in caves.


#8


Dead Travelers come in a variety and can be found in space stations and on planet surfaces. And I think we can lay the whole cave/hole in the ground thing to rest. Apparently the grave markers can also be in a variety of places. (note the top of the blue rock, cause it is kind of tiny, sorry)


#9

Oh damn, that looks like the traveller model we got during WT. Awesome find!


#10

Explains why I haven’t found any yet.


#11

I’ll watch for Travelers, I haven’t seen many since the first week of the update 1.3, I’ve searched caves for a while, searched some low spots, then sighed. Then started the campaign, then sighed, because the vy’keen arms dealer is apparently on the outer edge of the galaxy. So I did the atlas station path, heart of the sun whole thing, now heading towards the center of the Hilbert dim. Hopefully, when I go thru the center to the next galaxy my story campaign resets and before that I find all glyphs. My goal, right now is to get to the 16th galaxy for the CSFD, in my lifetime.

Shortened version: Its my, fault. So much to do in this update!


#12

So the general consensus is that travelers barely appear on pre-1.3 saves? I have yet to see a single one :confused:


#13

I can’t speak for pre- 1.3 saves, I started a new game. But my experience so far is that travellers are mostly found in space stations, in the trading post / shop area. At a guess, I would say between one in five and one in ten space stations have had a traveller so far.

So if you’ve visited 20 - 30 space stations, and you haven’t found one yet, I’d say that was a bad sign.


#14

I play with my old save and i can see travellers. But they are rare, it’s possible to visit 10 trading post in a row without seeing one.


#15

Is the finding of the Travelers related at all to the random “DATA INJECTION” events that occur in space?

I have had that happen about 7 times, which seems to progress the Purge mission from 6/16 to 7/16 and so on. It shows a glyph above the mission, and I thought that it might indicate that glyph can be found in the system the data injection occurred… but it hasn’t panned out.

With the exception of the story mission ones, I have not seen a single Traveler. I have only been to about a dozen systems since 1.3 launched (re-doing base missions, following the Atlas Path), so perhaps I need to do some more traveling?


#16

No, the purge mission is separate from finding glyphs.

Finding travellers is rare, and random. I ran into 3 in one system, going from trading post to trading post. Then nothing for days :worried:


#17

I would love to know what the ‘DATA INJECTION’ event is too… Anybody? I fail to find the link :confused:

Glyphs are frustrating to say the least, especially when you’re trying to find them… I’ve literally been stuck on a planet for what feels like days now. I want to get off and explore the new worlds out there, but this place has a mix of everything and is where I found my only 2 glyphs so far - one provided by a traveller and the other was found after stopping at a ruin and doing a local scan (NOT in cave as the in-game guide suggests :face_with_raised_eyebrow:).


#18

It’s a part of the Artemis missions, near the end. There is a lot of confusion because it says you’re getting glyphs, but these are NOT usable at portals. Only the glyphs you find at graves can be used at portals.

You just found one? Not being directed by a traveller? I’ve been wondering if this was possible. Did it show up as a knowledge stone when scanned?


#19

I FOUND ONE!!

Was planet-side in an Atlas System, when I saw a Trading Post out of the corner of my eye. It didn’t ping, but I caught a glint off a landing pad. Landed, hopped out, and standing under the cover was a Traveler. We chatted, exchanged info, I went back to her place, and was met by a grave stone in a pit about ~3m deep. Interacted, and learned my first glyph.

Huzzah!!

Wait… turns out I learned the second glyph, the game skipped right over the first one. :tired_face:
The internet tells me not to worry, that this is a known bug that has been solved by simply visiting more travelers. I opted not to run the “Glyph Glitch” to get them all (or 15 anyway) from this one Traveler. Before I get too high on this horse, I will say my low supply of nanites had something to do with it. :smirk:


#20

In multiplay, you can direct each other to them, I’ve found 3 that way, and don’t need to spend 100 nanites that way either.