Weekly Community Event Season One - General Discussion, tips and Feedback


#361

Are you PC or PS4?


#362

PC. I’ve reverted to my manual save.


#363

Neither of my saves are presenting me with new community missions. :slightly_frowning_face:


#364

Wow, didn’t even get enough Quicksilver from the community event to even buy one item at the bot. How disappointing.


#365

That definitely sounds like an error, generally the events give you enough QS to buy all the new items for that week with some left over usually. I haven’t updated yet so not sure but from what I gathered by the patch notes it sounded like the quicksilver bots quests were repeatable? Maybe I just picked up on that wrong. Hopefully it’s just some bug or oversight on their part and you get the QS you need.

@sheralmyst @Mad-Hatter ouch, haven’t checked console or pc yet but I’ll do that this evening when I get in and let you know if I’m in the same boat on either end.


#366

The Tier 3 helmet from the last event is still locked for me…something is screwy.


#367

Ah so bad. Some sync hasnt happened due to the disconnected/offline issues you had :frowning_face:


#368

It’s happened to me, too. If anything, it’s worse - the tier 1 and 2 items were unlocked, but I couldn’t access tier 3.

Now all of them are locked again. Very screwy.


#369

Mine is currently stuck like this. If the event would trigger, maybe this would clear up…Why won’t the event trigger!!! :face_with_symbols_over_mouth:


I am going to go blow up some sentinels…:bomb::boom:
I could add that my online discovery services are still stuck saying connecting. It has been that way for at least the last several days.


#370

Have you tried uploading new animals? Pull out the cable of the ps4 and plug it back? Check that you’re not in offline mode?


#371

Have you tried turning it off and on again, by which I mean;, Have you tried banging your head off and on the wall again? * notices Wall dent * oh, I see. Hope its fixed soon :frowning:


#372

Just adding that I’m in the same boat. On PC, struck trying to connect, and event not triggering. Bought all week8 items as soon as they unlocked so not having that issue. Some previous discoveries out of sync, showing as undiscovered.


#373

Yes. There is something going on…hopefully they figure it out. Should we zendesk this issue? I hope we don’t miss the whole event.


#374

Ooh, new lead on connection problems!: https://steamcommunity.com/app/275850/discussions/0/3315110799614169312/

I am indeed on Win7-64. What about you other folks experiencing this connectivity problem?


#375

I am NOT experiencing this problem, Win10-64… just data


#376

THANK YOU! I had a hunch that win7 might be the issue. I believe @Polyphemus is also win 7-64 bit. Have you Zendesked it?


#377

Yup, I zendesked shortly after I posted, even included links to here and the Steam threads. I’d say go for it too, more reports can only help. Sadly, being Friday means it wont get fixed until next week at the earliest.


#378

I just hope it was an oversight and they have not dropped win7 support…:scream:


#379

Argh!, don’t even kid about that! :scream:


#380

Besides the community event not giving me more than 250 quicksilver, last night I had 4 game crashes as well. My PSPro is brand spanking new, and my internet connection is GIGABLAST, so I know it’s not on my end. I hope they get it fixed.