Weekly Community Event Season One - General Discussion, tips and Feedback


#381

I also had my first crash ever with NMS right after the update. I just installed a better graphics card and improved my heatsink. It was running really well before 1.77.


#382

Correct. I’m using Win 7 Professional 64 bit. There does seem to be a connection.


#383

That makes me feel a little better. Has the event started for you?


#384

No. I’ve tried all the usual dodges that might trigger an event - launching into space, warping to a new system, landing on a planet, visiting the anomaly - nothing works. There’s nothing in my task list:

Also, as I said in an earlier post, the tiered reward items (I hadn’t bought any of them), which had unlocked before the last update, are now all locked again.

Something very odd is going on.


#385

They probably just updated one of their 3rd-party libraries, and the new version isn’t 100% backwards compatible with Win7, which they would have no way of knowing.
Also, somebody at HG is reading that Zendesk report and banging his head on the table in the same way I bang my head on the table when customers call me to complain that our web service doesn’t work on I.E. 9.

The usual response is “It’ll stay that way, because I’m not doing extra effort just so you can keep using an unsecure system”. Not in these exact words, of course.


#386

:smile: Knowing support for win 7 ends Jan 2020, I will have to make a change soon. I just didn’t want to make it now. :scream: Too much going on.
Hopefully, they will not bang their heads too hard. We need them for the rest of what they have planned for NMS. :grinning:

I hear the game runs wonderfully in Linux…:yum:
My NMS days may have to be halted for a while…:cry:


#387

Makes me wonder if the latest Win 7 update from December 11 has anything to do with the issue. It does mention a possible issue with the Network Interface Controller (NIC).

https://support.microsoft.com/en-us/help/4471318


#388

Thank you @DevilinPixy! Will work on this in a bit and hopefully it will work. :crossed_fingers:

Well, I tried it. Did not work exactly as described in the link but, I did get an update through the windows updater for my Netgear WiFi Adapter…no good. Still stuck stating that it is connecting…Even unplugged and replugged.
Even though my internet is sometimes slow, I always show either connected or not connected. Never this connecting…issue.
Bummer.
I have even opted out of experimental and I did a restart of my PC…no good.
Gotta run for now.


#389

If anyone here is having success with the Community Event, please, post some pics etc… :grinning:


#390

Small discovery. The portal I used for the last task is still open.


#391

Maybe you can re-unlock your QS items. :laughing:


#392

I am not using Windows 7, so I could not check or verify. Was just hoping the last Win 7 update could have been related to the issue with NMS. Sadly enough, according to your feedback and attempted resolution, the issue is indeed likely with NMS. Not being able to connect to the online discovery server, results in the Community Event being stuck, not updating… I hope HG can get this sorted soon!


#393

Maybe, though I haven’t done that update yet myself. I usually wait several weeks to make sure there are no “unforseen consequences”.


#394

I have actually had the lack of connectivity for several days. I can’t remember exactly when that started. If it was before or after the win7 update. At any rate, the windows updater did give me an update for my wi-fi adapter…but it did not change things. I also have the helmet from the last event stuck locked and I never received the statements about the Tiers being unlocked during the last event. I was able to purchase the Tier 2 items then things seem to lock up…


#395

BOOM! Looks like we got a fix for Win7!

Originally discovered by Goozie on this Steam discussion thread (https://steamcommunity.com/app/275850/discussions/0/3315110799614169312/?ctp=4). Turns out HG’s discovery servers disabled an older security protocol which Win7 uses by default. There’s a two-step solution. First: you need an optional Windows update from April’16, KB3140245 (direct downloads here if needed). Second: it also requires a registry change to enable the additional newer protocols by default (see the “Easy fix” download on the linked KB page).

I checked my update history and already had KB3140245 installed. So, I just applied the Easy fix, and the servers are now connecting fine! I haven’t tried triggering the event yet, so whoever does let us know if that works!


#396

Yes. I just read that on Steam and tried it. It worked! I did not need the KB 3140245 as I already had it. All I needed was the EasyFix.
https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi
Scroll down to the Easy Fix subtopic and hit the download button. BOOM FIXED!!! Thank you @Argh


#397

Confirmed. System updated, and community task launched. Thanks so much for your help. :grinning:


#398

The locked items from the previous quest have now unlocked. Seems everything is fixed.


#399


Current standings. Can confirm, daily QS is 250…good thing it lasts another 24 days…we have a lot of catching up to do.


#400

I know it is not the right place to post this, but the official No Man’s Sky displays since yesterday ( at least for me) an http error 500… any thoughts?

Have a good day fellow travelers!