Station Override ( or how to achieve the Rocketman milestone in exp 3)

For some time now, space stations have had a core - one which is clearly intended to be accessed, but is not available to Travellers without the necessary override.

One of the Cartographers tasks awarded me with a station override. I went to my local space station, and tried it.

It said “counterfeit code detected”. Nothing else appeared to happen. When I checked my inventory, the station override was gone.

Has anyone had greater success?

p.s.

Oh, and the Rocket Man achievement was ridiculously hard. Took me ages to get it.

9 Likes

Im also dreading that one

Looks like we have to build and delete eg ramps/ladders to get high enough as there is no natural terrain that will allow this amount of freefall…

3 Likes

Well, if you’re feeling adventurous, you could try using the sky stairs I built for the task.

They can only be reached by teleport - and it’s a wee bit dodgy, because there’s no fencing - as you emerge from the teleport, it’s liable to just throw you out into space. Still, it’s over water.

I don’t know if you will be able to see it in your teleport destinations list - but I can see lots of other people’s bases.

If you can access it, just climb the stairs right to the top, and jump. 32 second fall into the lake.

Its Violarr-Apen base, if you’re interested.

6 Likes

My Overide yielded the same response as yours. I don’t think they are active yet.

To achieve Rocket Man, I jetpacked up the vertical spire of a very tall mountain, adjacent to my spawn in location. Before I even reached the very top I was awarded that achievement. Apart from it being tricky steering straight while using wall jet-packing up such a narrow surface, it was quite easy.

8 Likes

There are two achievements. You get one for climbing a tall mountain, and the other (Rocket Man) for falling 30 seconds or more.

There is no mountain in the game where you can fall for more than around 24 seconds. You need to get higher - a lot higher.

As you fall, there’s a seconds timer that starts running. In my case, if I used my jet pack, the counter would re-set to zero. It had to be 30 seconds straight free fall, with no jet assistance.

The only answer was stairs. Lots and lots of stairs.

5 Likes

Don’t forget that boot recharging is one reward though I have never had much success with it. Just built platforms from the top of a high peak. Removed the ones below to above, saved every 5 steps up and kept going. Save before jumping in case you miss the mark.
As for the override, I think HG is just teasing us. Like, we know how badly you want this but…not yet!

5 Likes

Oh man, that Rocketman milestone…

I first tried riding my pet up a tall peak to leap off. The first time the beast just quickly blazed right over the top and was halfway down before I could stop it. Tried again, and despite properly stopping at the summit, the mountain wasn’t high enough (and my jet tanks not big enough) and I crash-landed several seconds too early. At least it triggered the Hills are Alive milestone.

After some additional upgrades, I tried again on an even higher peak. This time, partway-up my mount kept going right through the spire wall, and would get stuck running around in midair! I tried to free-jetpack-climb up the rest of the way, but it still hitched enough to run out of juice and slide way back down again. Fortunately I got enough power back with that boost recharger to re-grip the cliff and start heading back up again. I got close, but not quite to, the top before it gave out again. Fortunately it was so high that with just a tiny bit of extra midair recharging, I got the milestone about 1 second before impact.

6 Likes

I had an issue with boosting to slow my descent. It sometimes caused the timer to reset. So I placed my platform over water and boosted straight out until I depleted my jetpack, which counts, then let myself freefall to a watery splashdown

4 Likes

I had completed the climbing mission earlier (had to use the jetpacks to get past the peak that was only around 600u for the final 25u or so).

Found a mountain that exceeded 900u with a pretty sheer face. Jetpacked up and tried for a running start. Watched the bottom come up as the clock neared 30s. Got 30s just as I stuck to the wall. No reward. Jetpacked back up the side and almost got to the top when I got the award. Must have been for perseverance.

Nope, I didn’t get to be a space station operator either.

6 Likes

Sorry. I’ll correct that previous statement.

I got the -climbing achievement going up.

I then installed the upgrades and launched off as far as I could (saving the tiniest bit for ground impact softening) and was awarded the second one on my way down.

I have no idea of the spire’s coordinates…?

5 Likes

I did the same thing. After I got the mountain climbing achievement I noticed that it took quiet long to fall down, so I jumped a few more times until it just so worked out.

I also tried jumping during a wind event, but (due to my using medium graphic settings during mp events) I don’t see the wind vortexes, I didn’t see any effect. I was expecting it to carry me further - should work with a bit of luck?

5 Likes

Thanks for the warning. :disappointed: Somehow that’s not fair…?
I forgot that I even had it and haven’t used it yet. I haven’t found a system yet on which I wanted to try it either. What is your “local” station in an event, isn’t every one starting ? in the same system?

4 Likes

I’ve tried it three times now, going back to old saves. Once in the event starter system, and once in the second rendezvous system. Then, when I had completed all the stages, and the game told me it had converted to a “normal” save, I warped far away, and tried it in a distant system. I got the same result every time.

I have kept all my Explorations games as saves. That’s why I deleted all my old saves.

5 Likes

I wonder if there is a specific station that the overrides work for, a location that hasnt been disclosed yet.

Orrrr, it was designed to fail, all a part of the plan for the 3rd expedition.

3 Likes

Most likely, the feature set for frontiers was intended to be larger, including whatever the station cores are going to be used for. We have some indications that development of the update had some issues though, so likely some things were cut in favour of releasing what they had working. In all that, it’s easy to forget that they had a reward in the expedition that related to one of those features, which they would have assumed to be there when planning the expedition, so it was left in.

We knew already that the overrides don’t work yet from savegame hacks, after all, and no patch notes indicated otherwise.

5 Likes

Trouble is, you have to start a new game to play Expeditions 3. I imagine that once Expeditions is finished, most people will go back to the game they were playing before.

As far as I know, you can’t take the station override into your regular game. What you get is just a single item, not a blueprint you could make more of. And the single override you get disappears when you try to use it.

So for people to use the override at some unspecified time in the future, they would need to have kept their old Expeditions 3 save available, and also not tried to use the override in the meantime,

Given that HG have issued no instructions either way, I suspect that many players have already lost their override, and many more will do so in the months to come. If it then turns out to be important, there will be an outcry.

3 Likes

I will say again, I think HG is toying with us. The override we are given is counterfeit. They are just teasing us because they know we want it so badly. The real one will come later. Will we have to search for it? Verify it? Like we do for the stranded pilot mission?

7 Likes

Hmmm.

It looks to me like both Frontiers and Expeditions 3 were seriously delayed. I can’t prove it, because HG don’t release future plans or time scales - but that’s what I think happened.

And despite the delays, what they did release is very, very, buggy.

It looks to me like there was stuff that was supposed to be in the latest releases, but it had to be pulled, because they just couldn’t get it to work properly. And I think the station override may be part of it.

5 Likes

Totally agree. The whole feel of the trailer & the buggy mess of Frontiers just feels wrong.
In fact to me, it feels like there was something deeper & more linked up planned but something was messing it up, forcing HG to change tactics & thus release things in sections that just don’t gell.

I think that the Space Station Core was going to be linked to a bigger update, (like the portals once were), but complications forced it to be put off, meanwhile the settlements update was fast tracked, resulting in lots of stuff missing & not working quite right.

In all, I believe a more complex picture is there but we are still just getting bits each update, (to keep the masses fed …so to speak), while HG continually work on a deeper & more complex NMS experience overall.

6 Likes

Rocket man challenge was completed during a storm on a planet that boost jetpack

7 Likes