Post 1.38 Missing Blue Prints

Some exocraft technology was added at some point in the 1.3 updates but somehow I am unable to locate these plus some miscellaneous building blueprints. I am using the in-game guide to compare what I possess versus what might be available but this Guide does not provide names for blueprints not yet obtained. I have long been maxed out on Operations Centres and Manufacturing Facilities so can only receive space bucks from them with Guild Standings also maxed out and none of the missing items have been seen in the rewards for task completion or from any blueprint vendor (space station or base). Relocating my base and rebuilding the stations also did not help.

Hopefully someone might have noted what conditions are needed to trigger the release of these be that economy type, etc.

I did see that new decals are available if one chooses to go to someone else’s base but I could not possibly care less if I find decals. I will not make a shopping list of all twenty of the missing items but some of the missing blueprints that might be interesting include:

  • The one between Exocraft Acceleration Tau and Exocraft Mining Laser

  • The two between Exocraft Mining Laser Sigma and Exocraft Mounted Cannon

  • The item (a Korvax?) between Viewing Sphere and Standing Planter

  • The item between Race Initiator and Curved Wall

I would prefer to not try to resort to a save game editor.

Thank You in advance to anyone that can offer specific suggestions on how to find or trigger these.

EDIT: Inserted missing word “of” between “shopping list” and “all twenty.”

2 Likes

All of the blueprints and items you mentioned have been part of the Foundation Update, but are not available in-game:

  • ATV Tune-up Gamma - Vehicle Boost System
    A high-flow exhaust system for added speed and acceleration, active traction tyres, and maximum range between refuelling for the Hybrid ATV.
  • ATV Photon Cannon upgrades:
    • ATV Photon Cannon Beta - Vehicle Weapon System
      Improved sighting and recoil dampening, and a longer charge capacity for the Hybrid ATV’s mounted weapons system.
    • ATV Photon Cannon Gamma - Vehicle Weapon System
      Improved firing rate, larger capacity and maximised photonic charge for the Hybrid ATV’s mounted weapons system.
  • Creature Hologram - Environmental decoration
    A decorative holographic representation of wildlife captured in the user’s discovery log.
    Note: Also listed in source as:
    • BLD_PRT_FOUNDATION_L - BLD_PRT_FOUNDATION_SUBTITLE
      BLD_PRT_FOUNDATION_DESCRIPTION
      CATEGORIES: BuildingPart, BuildingPart
    • CREATHOLOGRAM (Building part, 20 points for base complexity)
  • Square Room - Construction module
    A square alternative to the core module for base construction, providing a generous central space on which to expand.
    Note: A duplicate of the normal square room, likely required due to a change in recipe

Whether some of the above will at some point be implemented remains to be seen, but these have been cause of discussion about possible future planned content.

4 Likes

Thank You for the reply and assistance. I am going to have to edit my post above for a missing word. “I will not make a shopping list all twenty …” should be “I will not make a shopping list of all twenty …”

2 Likes

You’re welcome and feel free to ask if you have any questions about other items on your ‘shopping list’.

2 Likes

Since you offered, I will finish my list of items that the Guide tab shows as ??? for Crafted products and I have otherwise been unable to run across but really wasn’t concerned as those appear to be routine base trimmings and I have accumulated far more space bucks than I would get to use. All I care about in a base is to have very limited farming of certain supplies rather than to search for them.

  • The item after Door

  • The item between Windows and Chair

  • Item after Decal 9

  • Item between Access Ramp and Tech Panel

  • The Item between Wall Unit and Communications Station

  • The nine items after Shield Station and before Wall

There are also a couple of Blaze Javelin and Infra-Knife upgrades that I am completely unconcerned with since I have no intention to ever use those but they probably are around somewhere and will purchase if I haven’t dumped all nanites.

A few days ago I finally found Freighter Warp Theta after a long search and that seems to have required focusing solely on entering Gek systems instead of just going to whatever system I would decide to visit when traveling in the general direction of the center of the galaxy.

Thank You.

2 Likes

Here is what I know or found in the order you used:

  • Foundation Strut - Construction item
    A reinforced non-ferrous metal support leg for elevated construction.
    CATEGORIES: BuildingPart, BuildingPart

    Note: Exists twice in the Crafted Products list, can be obtained at the Blueprint Trader of your base. Shows for me, but no craft icon. The item is deprecated and a duplicate of the one currently used, shown before ‘Cuboid Room Foundation Strut Quad’.

  • Tower Module - Construction module
    A tall, stackable tower module, with rigid, reinforced sides and additional weatherproofing to counter exposure to the elements.
    CATEGORIES: BuildingPart, BuildingPart

    Note: Can not be built, not implemented, but does show for me without craft icon.

  • Foundation Strut Quad - Construction item
    A prefabricated set of four legs for elevated construction.
    CATEGORIES: BuildingPart, BuildingPart

    Note: Another deprecated item and duplicate of the one before ‘Window’ that will not show a craft icon, but the item shows for me. Obtained through Blueprint Trader at your base.

  • Muster Point - Ship-summoning beacon
    A buildable device that can summon your starship to it from any location.
    CATEGORIES: BuildingPart, BuildingPart

    Note: Can not be built, not implemented, but shows for me without craft icon.

  • Storage Container - Storage unit
    Spacious additional storage for inventory items.
    CATEGORIES: BuildingPart, BuildingPart

    Note: Can not be built, not implemented, but shows for me without craft icon. Similar to the green Crate Fabricator. Might have existed prior to the current storage containers, but never been available in-game.

  • These are all decals, of which only the first 5 can be obtained by registering visits at other player’s bases. The last 4 are not available in-game. You can see them here as I got them from the game source files:
    Portal Farmers Network

I am unsure why or how some of those items actually show for me, as I only started playing shortly before 1.3 was released in which I started fresh again.

2 Likes

Thank You.

Come to think of it at least the Foundation Pedestal is something that I recall from the Foundation Update (v. 1.1) days although I was never interested.

I also recall that shortly after going to 1.34 I ran into an available habitable base where the NPC sold me a couple of miscellaneous items along with some of the first decals (the HG logos and numbered decals, I think) although I did not receive the first numbered decal which is the one with zero. My practice is to wait at least a week after an update to wait to see the “emergency” patches although I waited months before going to the Foundation Update because I wanted to build up some wealth which was best obtained by being able to stack certain items like Gravitino Balls and Vortex Cubes in stacks of 100 and then wait to sell for inflated prices (double the average).

I am still working my original (v 1.0) game which might explain the difference between the black outline with ??? as opposed to others seeing the icon in the in-game Guide. I never had any of the problems that others reported with using saves from earlier versions but my practice before updating has been to reset key bindings to default (was only a problem in earliest updates) and also to empty the Shadercache folder and sometimes the Temporary Files folder. I have only used one mod and that was only enabled when needed so I never had problems with incompatible mods when updating.

2 Likes

As for the number 0 decal, I have seen reports of players not having been able to find it. While others have reported having the 0 decal, but not having been able to actually place it. The 0 decal does work for me, although it does not show the craft icon, while all other numbers do have this shown.

Items that are not available for me are shown the image in black, while showing question marks below. Not sure if that is different to how they are shown for you when you say ‘outlined’.

Making sure to reset a few things after updates is not a bad habit. I can however imagine older saves possibly running into some unexpected issues with updates, as it is quite hard to fully ensure compatibility. There have been many reports of issues using old saves, and lots of players have started over because of it. Others have been luckier and can still play their early version save without issues. Weird things can happen, even with fresh saves, you just never know. Using mods of course introduces an additional risk. Good to hear you survived the updates by the sound of it though :slight_smile:

3 Likes

I am missing the State Phasure blueprint, one of the Atlas seeds. Ive searched to try to find a solution, but coming up empty. I have Photaic Jade, just before State Phasure, and I have the one after which requires State Phasure. Not showing up in the Guide section of the game either.
Wondering if its because I don’t have the Theta Warp yet. I gotta have that for Cymatagen, which is required for State Phasure.

2 Likes

The first thing that I would suggest would be to not follow the Atlas path until you get this issue resolved within the game.

It sounds like you know what you have to do but in my limited experience all that you can do is to build the State Phasure seed and try to insert that.

If you have any backups of saves it would be a great idea to see if you have a save just prior to obtaining the blueprint for Photaic Jade. This is just in case you encounter a problem with the game not allowing you to use the State Phasure because that normally precedes obtain the blueprint for Photaic Jade.

Abut the only thing to do would be to obtain Cymatygen which requires the Warp Reactor Theta as you noted which requires getting to Level 10 in Planet Zoology Scanned (uploading 100% completion of fauna for ten or more planets). I am not sure but It might also be possible to purchase Cymatygen.

Only once you have built the State Phasure seed then resume the Atlas Path.

You probably have a couple of months but I would suggest trying to complete the Atlas Path before you update to any future new version of NMS. Sometimes the resources have been renamed and blueprints changed rendering prior resources and even items constructed as being obsolete with no option but to sell (or trash) the old and obtain resources with the new names and use the new blueprint to recreate the item(s) such as what happened with the pre-Atlas Voltaic Cells (see Obsolete Voltaic Cell).

Good Luck

1 Like

I have a similar problem, I’m missing the Dark Matter blue print. It happened when I was following the Atlas Path and one of the Atlas Stations glitched. When I talked to the Atlas, there was no text or anything to click on.

Then the next Atlas Station was working properly, but gave me the blueprint after Dark Matter. Now the Atlas path is on an endless loop. Maybe it’ll get fixed in the next update? Hopefully?

1 Like

Yea, hopefully. I reported to ZenDesk. I had 1 Atlas Station glitch with no text, but the next 3 worked ok. I’m wondering if its because I don’t have the Warp Theta, or because I finished Artemis. But even after completing Artemis, the next Atlas worked fine and got the Photaic Jade.

I believe there is another requirement to be given the State Phasure seed at an Atlas station, which is the Milestone Curiosity (35 miilestones reached). Maybe missing that requirement caused the Atlas station to glitch when you were supposed to get it?

Hope you can get it sorted out somehow.

3 Likes

I hope so too. The only Atlas station that glitched was way back at the 2nd or 3rd seed, like Dark Matter, but when I went to the next Atlas I got that blueprint. I have 9 of 10 milestones, warps is what I haven’t maxed yet, 7/10. I’m at Galileo. Its really odd that it skipped this one. Maybe it will magically appear when I get my Theta Warp.

1 Like

It has been a bit since this topic was last commented on but I just ran across a Warp Reactor Theta from a Blueprint Vendor for 700 nanites.

I believe that when I first obtained this blueprint it was a case where I had just obtained the blueprint from Polo but at the Space Station it was also available from the Blueprint Vendor but that was quite some time ago somewhere far out in the uncharted backwaters of the unfashionable end of the western spiral arm of the Eissentam Galaxy . I think this was in the same system as that particular Space Anomaly but it might have the very next system that I went to.

1 Like

I’m still waiting to find the Warp Reactor Theta too. I’ve read you get it when you complete the 10 fauna uploads but I didn’t receive it from Polo then.

I’ve also read it’s the last blueprint the Polo gives you, I still have level 9 & 10 starfighter destruction to complete so hopefully I should still get it. The last few blueprints Polo has given me are ones I have already received elsewhere.

1 Like

Yep. That’s confirmed. Keep hitting those milestones.

1 Like

Hmmm. Maybe it changes per game or per player…
Mine was last one given by Polo and was for last fauna. Keeps repeating when I go into an Anomoly Station.
Tech is delivered strangely in NMS. My wife never recieved Atlas Pass 1. Most tech I got was found in buildings or via missions.
There needs to be a final milestone added to NMS where once completed all remaining tech is opened so missing stuff finally gets delivered.

1 Like

I’ve just platinumed it in PS4 so hopefully I should get it now.

Almost all the tech is available, either as puzzle winnings from operations centres / factories or the beacons at crashed ships, or from tech dealers at space stations.

Warp drive Theta can certainly be purchased from some Gek space stations.

The only piece of tech I haven’t seen offered by these routes is Suspension Fluid, which is now a reward in part of the Artemis quest.

If Suspension Fluid is available by other routes, I would love to know. Because that would mean all the tech you actually need is available by other routes.