Brother Can You Spare a Captured Nanode? Help please

I dug through the forums here and found info on the Atlas Seeds, but not in relation to my situation, so I’m hoping the brilliant hive-mind can help me out.

I feel like I somehow skipped part of the quest line. :man_shrugging:

I have already been to the Atlas, and chose to continue exploring, rather than reset. But now I have the Remembrance recipe with no obvious way to create it. Do I need to get to the center and reset in order to open up the Seeds quest?

And if I reset now, do I still get a new star seed, or is it lost forever?

I’m just so confused. LOL

EDIT: asking for a captured nanode to see if @Topher can move forward.
PS4 Normal Mode Euclid


NMS does that to us all sometimes :laughing:

Firstly, welcome to the forum @Topher.

I just recently did the Atlas quests again but I still get a bit lost…& it’s changed quite a bit over the years.

Just keep doing each of the main missions located in the upper portion in your log & you’ll eventually get there. This includes the Apollo, Null & Artemis missions & I think you need to have completed your Base Building missions too for everything to lead to the next opening.

Remembrance is a tech for your suit & requires the end result of all the seed making (to create Heart of The Sun), to make it. This starts with Captured Nanode & each seed is needed for the next seed as part of the ingredients. Each recipe is given by the Atlas as you progress.

After the Purge mission you’ll get another tech called Star Seed & it too is a suit upgrade tech.

Not much help sorry :upside_down_face: but essentually just keep playing the missions and eventually things happen.


LOL Thanks!

Yeah, I’ve already completed the Apollo, Null, and Artemis missions.

I’ve been playing off and on for about a year and a half, and this is the first thing that’s really thrown me. LOL


You get the necessary tech by completing the Atlas path, which is not the “main quest”. The main quest ends in resetting or not resetting the universe, the atlas path ends in the creation of a new stars and you receiving complete knowledge of black holes.
Every step in the Atlas path will yield one Atlas seed, each required to build the next, and the final one is required to complete the path. And also to build remembrance, So you’ll have to build them all twice.


Thanks for the reply. I understand the process, I just don’t know how to start it, I guess is what I’m saying.

This is all I have in my missions list.

So, did I somehow skip part of it, or do I need to get to the center and reset the Atlas?


Welcome to the forum @Topher!
I remember that I forgot Remembrance…it can be very confusing and there is the possibilty that the quest is currently broken.
I have never been to the center but I have Remembrance. It allows you to access the Lore found in the large mainframe terminals at certain outposts.
One thing you might try, go to the Anomaly and ask Polo for directions to a blackhole. Jump through it but, be ready to repair some damage to your ship. This should re-trigger the Atlas Path. I remember that I had to rebuild every seed to get back around to the Remembrance seed recipe. A pain.
Hopefully this will work for you.


Hmmm… Can you talk to Nada to get the position of an Atlas interface? What happens if you go there?


I just got the exact same issue on my permadeath run.
I have a hud message saying speak to Polo for Atlas station and black hole co-ords.
I did nothing different from run throughs on older versions but the Atlas Path seems to have completed on its own accord, I can’t get the star seed.

*Edit - Fixed. Used another account to find the atlas station closest to my PD location. Even though the Atlas Path mission icon had disappeared I still got the option to birth a star and I got the star seed. You need to warp in to the system, cant birth a star if you use a portal to get there.


I’m gonna try that. :+1:

My nephew wanted to try the game last year, so I let him create a new save file. I don’t think he got off the start planet. LOL I’ll use his to see if I can get coordinates to a station and then see if I can get there on my save.

Edit: ROTFLMAO I just opened the file. He never even repaired his starter ship! This is gonna a bit of work. :crazy_face:


If you’re stuck, message me your co ords and ill find the atlas system nearest your location


Welcome to the Forums, @Topher! :heart:

Thanks for opening this discussion. I think many players will appreciate it even more if one of the mods will move it to the “Help A Fellow Traveller” category. Edit: Done! (It’s just that easy! :grin:)

I stopped short in the Atlas path questline, but I do have all the seeds twice over in storage. I really didn’t want to get stranded in a galaxy other than Euclid. That was before the easy return through the anomaly.

So I have the opposite problem: I can’t get rid of the blasted quest and the game defaults to it constantly when I’m trying to do a different one. :face_with_raised_eyebrow:

Enjoy your time here among a great group of helpful people.


So I finally reached the point of finding an Atlas station. Now I’m in the system next to it, trying to find a portal. I have marked 3 monoliths that will give me the location, but I can’t seem to find a blasted Vy’keen Dagger to save my life! GRAH!


If you’re in a Vy’Keen system and you pulse around the system, when you have a trader they might have daggers.


I sometimes wonder if it is built in. Like there being no critters when you do a feed creatures quest, and no knowledge stones when you are doing the weekend quest.

The daggers can also be found in various shapes and sizes of loot crates, and in galactic trading thingies. and as mentioned above from passing traders.


I agree! Like the “collect 5 storm crystal” task. Most of the time you’re swimming in the damn things. You start that task and there’s like 6 on the entire planet they send you too. :rofl:


Yes. It is built in. I can verify that. On several New Games I looked for Vy’Keen daggers and found a number of them. Then, once you get to the Quest where you need them, POOF!, no more daggers. Usually, this means you must find a depot that has a Vy’Keen selling them. However, with the new Space Traders, I hope this has changed.


I generally collect (horde :grin:) samples of EVERYTHING now so I have stacks of just about every item in my Storage Vaults. In the begining it slows down the finances but certainly speeds up missions later on. Very important in Permadeath too because your exosuit inventory is so small.
I prioritise building Storage Vaults right from the first couple of hours. Then it’s hardcore Burried Technology and Drop-Pod hunting & scavenging as mich as possible as I go.


I FINALLY got a dagger!

There were 5 monoliths, and the portal was within spitting distance of one of them. :man_facepalming::man_facepalming::man_facepalming::man_facepalming:

Now I’ve got the address, and I’ve loaded up my original save. When I get back from my next client I’ll get to a portal and zip over. Fingers crossed the Atlas station is in the same place. :crossed_fingers::crossed_fingers::crossed_fingers::crossed_fingers:

Update 1: Back in my original save file, I went to a portal, entered the address, and off I went! I forgot that the Galaxy map doesn’t work until you get back to the other side. :man_facepalming:

So I recorded the system name, planet name, and headed for the space station. I jumped in and out of my ship a couple times to make sure the auto save, saved. I tried to access the teleporter while I was there; it’s also a no-go. So I opened up my Discoveries to make sure the system was registered there. It was, and I set a Waypoint on it.

I headed back through the portal and ran to the space station to see if I could use the teleporter to get there, now that I’d been. The Space Station at the other end isn’t showing up in the list. :man_facepalming:

I jumped in my ship and out I went. I checked my Galaxy map and it shows the path to the Waypoint, but it’s going to be a long long long way there. Le sigh.


I’m a bit late to the party, but daggers are most easily obtained from Vy’keen captains. I.e. in a Vy’Keen system go to a trade depot or the space station and trade with the ship owners, some of them will have a dagger or two.

regarding being stuck in the portal system: You can build a base (just plonking down a base computer will suffice), then go back through the portal, and then teleport to that base through the terminus and you’ll be in the system without travel restrictions.


Unless there’s been a recent change, you cannot ‘plonk down a base computer’ when through-a-portal. You are just a visitor & are unable to stay (move in), or warp/teleport anywhere else. Your only option is to return to your place of origin via the portal.

Once, the Atlas Stations begin being marked, they should show up in the Galactic Map, provided you have an Atlas mission marked in your log. Polo (aboard the Anomoly) will give directions to one if asked.

I do remember that the Atlas missions paused for a bit until I’d completed some particular bit of one of the other main missions.