Atlas Path quest


#1

Hello,

Thank you for all your hard work. But I still have some problems.

1rst. I still go through the planet like last year. An example would be when I am on my planet (where my base is situated), and I eject from my ship I fall through the planet ground. Sometime when I mine, and that I am at the bottom of the pit, I also fall through the planet.

2nd. I do appreciate the work you have done for the Atlas Path quest, I am now able to craft the last orb. But When I go to an Atlas Station, the same 3 aliens flying in the air are there, giving me a choice of the Birth of a new planet or walk away. So I am still not able to finish the Path of the Atlas.

I have already restarted the game 7 times since the first launch of the game, and I have wasted so much resources and Units. So I will not be restarting the game again. Since I don’t like unfinished mission then I guess I will come back when you actually decide to fix those problems.

Thank you again and good luck for the future.


#2

Technical support here is more for the forum i think. For the game you’d better write a ticket at https://hellogames.zendesk.com/hc/en-us


#3

Hello and Thank you for your reply.

I have already sent 4 or 5 emails to their Technical Department to which I only received automated e-mails. These e-mails were sent prior to the last update, with the same problems. And like I said in my previous post I will only restart the game if they fix those problem or if they give us the ability or option to remove the quests.


#4

I have the same issue with Atlas Path. It happen only with pre 1.3 update save (as far as i know). We just can wait for the next patch, they are aware of this bug (and for the hole in the ground too.


#5

@kerdorin Can confirm I am experience atlas path issues on a brand new 1.36 survival save, my issue however is that dang rememberance tech recipe, not recieving it. Backed up my save and restarted a survival twice and every time I encounter the problem. I’m wondering if its because I’m ignoring artemis quest until I do atlas path?


#6

Maybe, hard to say. We know that we have to finish Artemis quest and then the Purge to “unlock” the remembrance recipe but we don’t need it for Atlas Path. Normally, in coming to an Atlas station with a Heart of the sun we should have this interface

but we haven’t (at least i haven’t, i always have the usual one.).


#7

I do get this room, just from doing the atlas path and ignoring the artemis quest line. I’ve managed to get it on every restart of my survival save. The issue I’m having is when I insert the heart of the sun and birth a new star, I do not get the rememberance tech :frowning: I’ve decided now, instead of restarting again, to finish the artemis quest line up until I’m asked to reset, and see if that forces it through, I’ve heard tales of travellers recieveing the recipe days, weeks, months later, randomly, while doing artemis stuff or just exploring.


#8

Ah ok you don’t have trouble with Atlas path then. As said the remembrance recipe come after the Purge so yes, you need to finish Artemis quest first.


#9

And then remember that remebrance is in your suits tech slot recipe list… :wink: I have had the recipe sooooo loooong that I totally forgot and thought I had lost it. :grin:


#10

Just a few words of advice: Complete the Artemis line past the purge stage, to where you are directed to a holoterminal. Stop there. It will place the terminal nearby, but with the new mission reset system you can relocate it close later on. I say this because as far as I know, if you visit the atlas station where you are given the choice of galaxies and don’t choose, you cannot return to make the choice later. This method should leave the option open, if you choose to make it later.

This may have changed with recent updates, but I don’t think it has.


#11

Is this 100%? I’ve seen conflicting reports so not sure which is a bug or which is intentional but I was told you get rememberance recipe when you insert heart of the sun and birth a star, others say you get it as part of the artemis quest, others are saying you get it on atlas path but only after getting to the purge… Either way, no matter what, when I complete the atlas path and birth a new star, I can visit an infinite mount of altas stations after the fact, and birth as many new stars as I want… If I keep at it long enough I’ll create a whole new galaxy for you guys to explore XD


#12

I just started a new file on normal. I’ll see if I can pinpoint where it triggers.


#13

I had the recipe after the Purge. It can’t be linked to Atlas because i had a bug at this point (didn’t have the 2nd seed recipe) so it was impossible for me to finish the Atlas Path. When you create a star, you have the hologram of it ?

Yes we are supposed to be able to change our mind if we don’t chose the reset in going at an Atlas station. Normally, if we have this bug, you can “reset” the last step of the Atlas quest. It worked for some players but not all. The advice is good for players who are in the story and don’t want to take a risk :wink:


#14

Ladies and Gentlemen, I have confirmed it. Remembrance is obtained when you finish the Artemis mission line. This includes a visit to the final interface, whether or not you choose to leave Euclid.


#15

Due to planned removal of the category ‘Technical Support’, I moved this topic to the following category:
https://forums.atlas-65.com/c/General/atlas-rises-v1-3