Atlas Path completion keeps becoming available


#1

Fresh NEXT start on PC (Steam)

I visited the last Atlas Station, completed it with Heart of the Sun, obtaining the Star Seed and being able to see Black Holes (working). However, after some time, the last Atlas Station becomes active again as if I never finished it. The Heart of the Sun was actually consumed the first time and I refuse to activate it again by re-creating it once more. Everything works as it should, including black holes, but this last station just resets, as if never finished.


#2

It did the same thing for me pre-next, I was able to make a new system even without having the Heart of the Sun.


#3

Well yes, because pre-Next, the Heart of the Sun was never consumed. So at least they fixed that part :wink:


#4

Right, but I used it for the remembrance, and didn’t have one. I was still able to create more systems whenever.


#5

Interesting … I bet I can continue to create new systems, just expensive for not even being able to actually see them.

I have yet to get Remembrance, which I am now ready for by the way. Wanted to finish Atlas first to then decide … Funny enough, the last part of the Purge now ended up where I black-holed to :joy:

I guess this is the moment where I dupe my save to a new slot, for multiplayer purpose in Euclid. Then make sure to clear bases and whatever else to move on to another system.

By the way, when moving to another system, the Atlas Path quest changes. Requirement being to ‘explore the universe’, which is what it should be. So basically I will just ignore the last station becoming available again while in that same system. Not quite sure how to complete the task of exploring freely, but I am sure I will attempt to :wink:


#6

The Remembrance terminals are pretty good, I enjoyed reading the entries, and I definitely recommend it!


#7

I certainly agree. Love the lore in general and did not mind starting fresh, with some of the new additions to the lore, to get a get a good feel for it once more. It’s intriguing to say the least.


#8

If, on completion of the purge, you refuse to comply with the Atlas, and don’t perform the re-set, then you remain in Euclid (personally, very much my preferred option), and your goal changes to “explore the universe”.

So it seems to be pretty much the same outcome, but you get to stay in Euclid.


#9

I do prefer to stay in Euclid for some multiplayer, friends, visit Hubs, and alike, while not having to get confused with teleport options. For my solo game, I am planning on complying with the Atlas and move on, just to allow myself to truly explore. Specifically for that reason I am copying my current save to another slot. I can then use either one, depending on my plans.


#10

I ended up doing that quest like 20 times before it finally was fixed.

I remember doing the stones over and over, then one day it just work.

Then I couldn’t figure out how to make Remembrance for like 40 more hours, then I read oh it’s an Item.

Joyous times,
XDragon


#11

Has this issue been fixed? The answer is apparently no…I created the seeds and this was what I got


So I completed the Artemis, Apollo, Null, Purge quest to the point where it wants me to journey to the center. Went back to the Atlas and re-created the seeds and got the same result. This stinks.

EDIT: Good news. When I left the Atlas Station I had been visiting and went to the Galactic Map, I was shown the path to another Atlas Station. I thought, ah man, it is going to make me start over. Once I arrived though, I was given another chance to enter the Atlas Seeds. So I made them once again and it worked! Now the Atlas Path simply tells me to explore the galaxy.


#12

I’m so happy I finally left Euclid on my other save to Eissentam on the path quest.
Now I will relax and just enjoy exploring!

Happy Travels