Portal Experimenting

Thank you for confirming this, exact same system info, which means the issue appears to be PC only for some reason.

Just to clarify, I didn’t notice a corrupted message, but the address did not bring me to the portal planet in your pictures, which seems to be the same thing you have recreated in creative mode.

1 Like

Ah ok, so although it does not give the error, you still do not end up at the portal on the Radiated planet, but the barren planet (I believe) instead.

That would be great. I have seen 5 different rare planets so far ad the light beam pods I only just found an image of (thought 5 was it)… if anyone could post a glyph address to such a planet, I’d appreciate it.

  1. Jackls
  2. Mines
  3. Bubbles
  4. Hexagons
  5. Shards
  6. Light beam pods

Is that all of them?

Perhaps… does mines= the mechanical gyrating spheres? and do shards refer to the crystalline planets…and does that differ from the “rods of iron” planets that I have heard word about?

Perhaps screenshots would help describe this better?

1 Like

I have checked various systems. All of them were having “one planet’s address corrupt”, even those with a single planet.
When system has a single planet, it is possible to use “sunrize” glyph to get to that type of system without error (all others will show error and will be approximated).
So general advice, prior to settling on a new place, check planet’s reachability via current home system’s portal.

1 Like
2 Likes

I call the ball things mines because they look a little like water ship-mines
Shards are the long and broken dark pillar (probably the rods of iron) things.
No clue if the shards and rods are the same but I’m assuming so.

See @zeff013’ post above this for images.

I recently used the Portal on my moon base to scout out a system I haven’t been to ever. I found the first planet to be the bird symbol, Second glyph to the 5th glyph planet were correctly ordered. But when I tried to get to the moon in the system which would have been the 6th glyph planet I ended up on the first planet which was the Boat Glyph as well as the Bird Glyph.

Could the first glyph just be a divided by the amount of portals in the system and just be an index that keeps repeating? I will try later on to confirm that any number from 0 to 15 can be used in the First Glyph.

PS I am new to these forums so If I mess up the posting I beg your forgiveness :slight_smile:

I find that doubtful from the testing I’ve done. Each system I have been in so far has maxed out with 4 portals, the first 5 glyph images being the only ones to not generate an error wit the address… but since I have not tried going through when there was an error, I’ll toss aside assumptions and say it’s something to test out; to see if an error address always goes to the same planet/system and if it’s in the same system as the working addresses or not.

1 Like

Portals have been extensively researched by some here on the forum and elsewhere, resulting in what is currently being accepted and used. I will repeat this below, starting with the glyph sequence translation to hex. I have added some additional info and thoughts of my own:


  • Portal addresses are tied to the Galaxy they are found in and consist of 12 glyphs total.
  • The first glyph indicates the celestial body within a system, Planet or Moon, the portal is found on. It follows the order in which celestial bodies are shown for a system in the Galactic map, starting at 1. This order appears to follow orbits from close to far from the sun/star. Moons are listed after the planet they orbit.
    • The first glyph is never 0 (sunrise/sunset), although (usually?) does not error. This may possibly indicate it being used as the default portal to be sent to in case of an error (1st glyph).
  • The 11 glyphs that follow indicate the following in the below order:
    • 3 glyphs for Solar System Index
    • 2 glyphs for system Y coordinate
    • 3 glyphs for system Z coordinate
    • 3 glyphs for system X coordinate

Not every planet or moon has a portal, so sometimes a (hex) number / first glyph, is skipped and likely not available (error). This shows how the planetary order (including moons) is followed. Evidence for this can be found in some of the shared Galactic Coordinates and Portal Adresses:

  • Galactic Coordinates Thread (post 64)
    You can see how 1, 3, and 6 are not listed for portals. I assume this system has 6 celestial bodies and all have been checked for portals. Correct me if I am wrong though!
  • Galactic Coordinates Thread (post 65)
    The first posted system (2) appears to have no portal on the 1st, but does have one on the 2nd.
    The 3rd system (4) shows to have 5 portals. So more than 4 can exist.
  • Glyph combinations
    Clearly shows a ‘boat’ for a first glyph, which means this system has at least 6 celestial bodies, but not necessarily 6 portals.

To conclude, a portal address is tied to the planetary number (including moons). A planet or moon does not always have a portal, but so far appears to never have more than one. How many portals can exist in a system totally depends on the amount of celestial bodies in a system and the availability of a portal on each.

Lastly, although already mentioned in this thread, a portal can exist, showing the correct address, but being bugged. Players will not end up at that portal for some reason. An error may or may not show once the portal sequence is entered, apparently depending on platform (PC/PS4).

6 Likes

That’s really great info. Thanks for posting.

1 Like

Misterrmac,

I find that doubtful from the testing I’ve done. Each system I have been in so far has maxed out with 4 portals, the first 5 glyph images being the only ones to not generate an error wit the address… - Misterrmac

I have done a few more first Glyph tests and found some interesting things with the Gate Glyphs 00 00 00 01 01 01 01 01 01 01 01 or how I put it in Lay-mans terms, :sunrise: :sunrise: :sunrise: :bird: with 8 more :bird:'s which comes out on a Bubble World in the Euclid. If I replace it with 01 for the first glyph or 15 I get the same Gate and no errors.

My theory so far is that they take the total gates available and then cycle through those gates using the 0 to 15 possible gates with 0 and 1 being the default first planets in the system. As long as you use the right Region coordinate so as not to be dead center in the Galaxy and that you don’t use 0 for the Region the system is in or go much above 213 Hex, you will be able to use any glyph in spot one.

The other possibility which is more likely is that if you go beyond the gates possible either 0 or above the amount that are in the system it will default to 1 (:bird:)

PS If anyone can find a location in the universe that where only changing the first glyph causes an error in the portal I would love to try that system glyph code :slight_smile:

Check out one planet systems. Here is the example COMAH:0805:0085:0800:00DF.

Those Coordinates look really close to the 2000 Light year error zone. I am talking about the 0085 which is close to 6 regions bellow or above the galactic center and the Z coordinate is only 1 regions and the X is only 6 region from center which is why it msy not be working. There are no Regions that you can portal too in the 2000 LY radius of the center.

It isn’t the first glyph that is messing you up, it is the last 8 most likely. If you translate them out using Pahefu’s Pilgrim Starpath it looks like this: [01] [00 0D 0F] [00 06] [00 00 01] [00 00 06] . What you need to do is go to a planet and get the portal address for the system then change the 1st Glyph. If this is indeed a coordinate taken from a Signal Booster (1.3 or higher update) then I think it should be a none error Portal location.

But I will try your coordinates with the glyph that is the Bird or 01 and see if your coordinates error out :slight_smile:

PS before I sent this out I was thinking that the error was a location problem but when I put in 02 and 06 for the planet it indeed said it was in error but still led me to the same planet as Glyph 01. I wonder if there is only one planet or portal in the system that it doesn’t know how to handle the numbers outside of 01?

Interesting thing you found out here :slight_smile: Although it still led me to the system and it also led me to the same planet. I think it is just a cosmetic message and not a real randomization.

I have discovered this system by warping in and getting coordinates after landing.
Yes, it is near the core. I’m mapping exotic planets, travelers and good economies here, while trying to find DTC region.
According to my experience, error/approximation will never send you to a different system, it will send you to a default planet of a dialed system.

zeff013,

I have seen it where a system has 5 planets and one moon that planet one is right next to the space station and the moon ended up not having a portal on it so when I put in the the glyph that would be 6th planet it just went back to the 1st planet.

I think when you have only one planet with a portal the list must error out and lead you back to the 1st planet again by default. In the case of multiple portals in the system it didn’t show me any error message. Of course I will have to test this unless someone else wants to do the legwork and see what happens :slight_smile:

Have you talked to anyone as Orbs and what region of the world do you live in ? I am in the USA, State of Hawaii and I haven’t been able to talk to people from Europe even though we are in the same exact location with newly made Communication Balls to prove we were both there :slight_smile:

If you are from somewhere outside of North America I would like to meet up with you at the planet we both were on and otherwise would still like to chat for a bit about Portals :slight_smile:

I’m based in Europe GMT+3 and used to have issues seeing people from US in the game (PC Steam).
I would be happy to meet virtually and chat about portals on DTC discord.

zeff013,

Oh I don’t do discord or Facebook or most social media :slight_smile:

Shoots I don’t even do Twitter :wink: But I am up for a little test to see if the system Hello Games put up to facilitate the Orbs and voice chat have been fixed.

I will put down a Com Ball at the Test Site giving further Instructions :slight_smile:

3 Likes

Interestingly enough, I just used a portal for the first time :slight_smile:
I have only two glyphs and punched them in randomly; I got a “Location error: Approximate location used” message I landed on a a beautiful planet without any status conditions, you know heat/cold etc (apart from when a storm rages) but no ship of course.

Interestingly enough, no travelling ships or ‘chem trails’ to indicate a trading post either. It’s very strange; and intriguing…