Cant progress base building missions


#1

When i try to talk to my technician in my base the only thing that shows up is a box saying" i should leave the korvax to its business". Please help cause i really want to progress to keep building my base :slight_smile:. I have tried rebuilding the scientist thing and ive tried moving it. nothing works and i have no quest from the tecnician/ scientist


#2

The base building quests are sometimes like that. You’ll find secondary quests that have to be completed before the main quest will continue. The issue I always have is that secondary quests build up and switch so frequently that it’s easy to lose track of what you need to do and in what order. To advance the scientist, you have to perform Scientific Research secondary quests, some of which seem completely unrelated.

I also get quests to do things I’ve already done, so I have to do those things over again. At one point I dismantled my ship antenna to save space, but it turns out I needed to build another one to advance the base blueprint archives thing… so annoying.

What was the last science related thing you did for the Korvax?


#3

i tried rebuilding the science terminal was what i meant and i tried moving it but nothing worked, and when i go to the overseer he says to aid the tecnician to unlock something, but when i try to talk to him it just says “I should leave the korvax to its business”


#4

That usually means you already have the secondary quest to get the item the scientist needs. You might need to place a beacon, or acquire some knowledge, or perform a task, all should show up in your secondary quest log. What secondary quests show in your log?


#5

These are all the missions i have https://steamcommunity.com/sharedfiles/filedetails/?id=1468182830


#6

Do you have the circuit board blueprint in your crafting recipes?


#7

Nope :frowning:


#8

In that case, hit up the farmer and do his quest line. I read somewhere that you need ingredients to craft a circuit board, ingredients that the farmer will give you, eventually. In my experience, if you get stuck on a quest, doing other quests eventually leads to a solution. Hopefully someone else on here can lend a hand too. I think we’re all still figuring things out.


#9

ok, ill try. thanks for the help and ill write later if it worked :slight_smile:


#10

Check that you change tasks in the LOG. Sometimes they don’t shift to the next task.

Also, some tasks take you to other star systems…be sure you check your Galactic Map.

Other than that, the previous advice seems the way to go. Good luck.


#11

ive now done all the farmer missions, but to no luck :frowning:


#12

Try going back to the Construction Technition and see if he starts up again.


#13

Still nothing.


#14

Be sure to check this, it’s pulled me out of confusion a few times. Look for the unusual icons, I think the scientist is a blue beaker.


#15

Also, if you were sent on a fetch quest to get ingredients you may be required to make the related product or grow the plant or whatever.
I remember once having to wait ages so I could HARVEST something.
This product is then required by another tech…
I’m not sure if the missions changed much since I went through…


#16

i checked but found nothing.


#17

Ive harvested or aquired most farmable resources since this bug began, nothing have helped me. and i dont have the blueprint for circuit board.


#18

do you have blueprints for a heat capacitor and poly fiber? Those are what you need to craft a circuit board. I would say if you have those, you likely should have the circuit board. Was in the patch notes as a bug for 1.53… I think.


#19

i have none of them :confused:


#20

oh that’s interesting. In order to get those we have to grow plants, er actually, just plant them. Once you plant them, you can go buy some finished product then return to the farmer and immediately complete the quest, but you must first plant them. Frost crystals and Fungal stuff. I can’t remember the rest. Though you said all the farmer quests were complete… so something definitely isn’t right.