Home base restoration doesn't work

I just downloaded 1.51 and when I select the mission to restore my old base, all that happens is the black line pops up in the bottom right with no text, and it keeps making the message pop up sound. I scanned while flying around and a message popped up saying it found an old base but no icon shows up.


I had the base site found message and like you haven’t seen a waypoint

Yes, it’s still bugged. There is a new fix for it on PC experimental now.

Same here, I don’t see the Npc’s that I hired… they remain invisible…

I clicked on the corresponding stations and they reappeared.

Still a bit bugged as if you’ve already done all the missions you appear to be missing some of the upgrades i.e. I can’t build the medium refiner :frowning_face:

I scanned in my ship from the ground and found a waypoint for suitable base grounds., then went to the waypoint. I am on a ocean planet. It was on a little island, very tiny island. There was just enough room to landed… I build a base computer. IDK, nothing. only option is to upload and the missions, didn’t change. Hello games may need to demonstrate this. I gave up and start a new one which probably means the old one is gone. :man_shrugging:


i’m having the same issues on PS4. i built a new base computer from my Day 1 save when NEXT came out and i got the quest afterwards, so i deleted my base to find the new waypoint. i use my signal booster several times, but i don’t ever get the new location. i even tried to low speed cruise over a couple different planets while scanning to see if i could spot the location when i get the notice, but i never found one.


There’s a patch coming for the base waypoint not showing up


If I have the mission active my HUD freaks out, makes a ticking sound. Like it is alternating between two notifications really fast.


Yes I’m getting the same, it must be due to the current bug


thanks for the heads up

Base restoration works now. Small 50meg update today. Here is my base from 1.38 restored in NEXT

1 Like

Are you on PS4/Xbox or PC?

Someday Ill remember to include that info… On PC

Anyone on console who has had the issue gotten this to work since this mornings update ? I’m not sure what I’m supposed to do. I land on a planet and scan as recommended but nothing happens. Do I scan from my ship when it lands or do I scan from on foot?

Could it be because I am on a planet that has a base I built plus base two other people built? Should I go to New planet or try different system or am I missing something?

Before the latest patch dropped I was getting SUITABLE BASE LOCATION FOUND but no marker to follow. Hope they fixed this.

It definitely has fixed this as I had same issue and I could here the sound effect of it flicking rapidly and endlesslg through possible locations but no markers showing up.

That soumd is no longer happening but now nothinf is. It might be the system I’m in and the amount of bases my friends built not knowing what they were doing. One friend has several base computers in close proximity he can’t delete but they made a radius so we have to go very far from him to build our own, overall there’s probably twelve base computers on that planet so that could be messing the scan up for me.

Will investigate and report back

1 Like

I unselected base restoration as current quest, left the planet, returned, reselected as active quest and scanned again and the marker showed up then. On PC


It would be even better if we could a) play without our saves becoming corrupted every few days and b) if existing saves had access to the blueprint analyzer and the higher tier refineries to be able to have assess to all the new base building parts.

But with my saves becoming corrupted again in 1.51 I’m done…I could revert back to a save with six hours less of gameplay and go at it again but at this point I’m done. If Hello Games don’t fix this save I am seriously considering on giving up on the game permanently…because I’m not dealing with constantly having to lose hours of gameplay and progress I put a lot of effort into.


I’ll never give up but I hear and understand your pain :slight_smile: Here’s hoping HG are wrestling this problem. Planet naming and planet reset too. :slight_smile: