PS4 | Normal | Old Save | Glitches


#1

Reported to HG

  1. I came in with full warp upgrades but can only warp 100ly (not sure if this is a glitch or if it is a new limitation to get us to use the freighters) .

  2. Comm stations on my old base appear from space, but only sometimes on foot. I tried to excavate them because they appear to be buried and fell into a cave. Going to see if they pop up again and maybe try again. Build my new base close by.

  3. I started with mostly obsolete tech like everyone else, but still had my boltcaster and the original blueprint. Boltcaster icon on multi-tool has no charge bar and cannot be charged using new ammo or any other materials. Tried dismantling and re-creating and it didn’t work.

  4. I’m having trouble finding a Habitable base using a signal booster to get my old base back.

  5. Nannites won’t go into nannite account.

Anyone else experience these problems?


#2

Both of these. No bases show off the signal booster and nanites end up in my inventory like in 1.3


#3

The warp 100 ly is across the board right? I fear that they threw us a curveball by limiting ship travel.


#4

With regard to frieghter warp, I have a fully fuelled warp reactor but in galaxy map it says no fuel, the other thing I find odd is that I can call my frieghter in to any system I happen to be in which doesn’t make sense when my ship can warp further than it says my frieghter can, even when my frieghter had no fuel