Base Computer Archives bug

I have one base built on a planet, with my Freighter dialed in right above, planet side. Each time my Base Computer Archives finishes the timer for unlocking new things, the marker to achieve the mission is placed on my Freighter. The actual Base Computer on the planet, does not function as expected, only showing base removal, upload, and rename. This is because the marker is placed elsewhere, my freighter.

Only way to solve this is by having the mission selected (P > Logs), then save and reload. Only then will the marker actually appear at the Base Computer on the planet again to collect reward.

Note: Currently these rewards appear to be looping, giving me a Life Support Upgrade (B) every single time. Started storing them, even though they do not stack.

3 Likes

I had the same problem, and even your solution didn’t work for me. Ultimately I had to delete that base and relocate (was planning to anyway) to make it target the right thing. It’s only done this once since, but this time it fixed just by unselecting/reselecting the base mission. I saw someone post elsewhere that leaving their freighter in another system fixed this for them.

As for the Life Support Upgrades, I encountered the same thing during the log recovery part of the base quest. Perhaps we already bought the blueprints from the Analyzer that it would normally give for those log entries? It eventually started giving me new tech blueprints again.

3 Likes

I did just get the base building part which allows to customise character. So it does update eventually, perhaps due to story and quest progression since.

1 Like

Thanks for this info. Started this last night but keeps showing the marker on my Freighter. Base Comp at my Base shows same as you stated. I gave up trying to start the quest.

1 Like

I have a question about the base specialist terminal questlines. Is the whole Overseer thing gone now?

I’ve followed the new Base Computer questline for a while. I’m at the 6-hour long mission waits now, which give me nothing but Cyclotron Ballista blueprints. No specialist terminals from this so far.

In the main story questline, I’m at the Mind Arc part. This requires a base scientist, and gives the blueprint for the terminal. I’ve built it, but nothing triggers any mission to go hire one. I seem stuck, and feel like I’ve missed something, or something got bugged. Does anyone have any insight that could point me in the right direction?

1 Like

I followed the Construction base building quest first. Put out the round base and you should be asked to hire the Overseer. After that the Const quests proceed as before. I think the Scientist is the 2nd one you hire.

1 Like

Ahhh, thanks, that worked perfectly! So, the old round base room is the key then! Dunno if I missed an in-game message about that, but boy was I lost. I’ve been using only the new parts so far, and I was so confused as to why the entire old base quest wasn’t happening.

1 Like

Yeah. Same here. I was busy building with the wooden stuff and then everything just seemed to end. I took a chance on the round base. :grin:

1 Like

Base Archives Quest still showing on my ship instead of at my Base

Hold tight @sheralmyst, help is on the way!

https://www.nomanssky.com/2018/07/next-patch-1-52-1/

Although I’m not sure we are going to get the 1.52.x patches on Playstation, they might just roll them all into the 1.53 patch that Sean announced today.

End of the week I hope!

1 Like

I have been able to do the last 4 Archives. One appeared on my Freighter but on the next restart it was showing at a base in my home system and has worked ever since. :+1:

Does anyone update their base? Specifically if you have a legacy base but you set up another base, what I want to know is if you update the new base will it delete the legacy base? It mentions something about all other bases will be deleted so I’ve not done it fear of losing my legacy base

I now have 6 bases, all in different systems, representing the biomes needed for growing the various crafting crops outdoors (hot, cold, toxic, radioactive, desert, tropical). They’re all linked by their own base teleporters - so it’s like one big farm.

Only one base has the round metal buildings (the main one, where the overseer is based) - all the others have wooden structures.

So, far, this arrangement seems to work fairly well. All the quests are working, and nothing serious seems to be blocked.

Of course, there’s still a heap of other bugs to be sorted out - but I seem to be free from base-related problems.

1 Like

Uploading option is to upload base as the one visible base on planet for all interlopers. You can have one uploaded and visible base per planet, uploading a different one just deletes version stored online, multiple bases built on a single planet will remain stored locally for you and also be visible to anyone online in your party.

So you can show off your twenty base planet wide city to three people at once if you wish, but when offline or not present in your party people will only see the single base you uploaded per planet, leading to a max of six bases per system.

Multiple people can also upload a single base per planet so you can have a community and people will see each users uploaded base side by side.

Hope that helps clear any confusion.

I have also experimented with building and sharing bases across multiple normal mode saves in the same place.

Your own uploaded bases are not visible across saves it would seem :slight_smile: thought I could get around the one uploaded per planet rule :smirk:

I’m still not 100% sure about all of this as online discovery services are very sketchy and unsure how much is local caching on my end but Uploading via base does connect and upload base to servers. Whether someone sees it depends on online discovery services. Since party play seems to be p2p they will always see your base

6 Likes

Yes that helps emensly, so I have a base and my friend has a base next to mine, if I upload it’s notgoing to delete his or my legacy one in another system, just to clarify.

1 Like

The game has been updated to… 1.54 I think? Have the base quest bugs been sorted out yet or are you still experiencing problems?

4 archives?

Mine wanted to do the archives thing several times and eventually gave me something …probably because I had many construction parts already.
Its hard to work outif its bugged or just ‘got nothing’

I am at about 54% on the Decrypted Base Archives. For the longest time it pointed me to my Freighter. It now actually points me to my Base Comp.
I thought I got the same thing twice but, it gave me new stuff the last 2 times. It also gives a bit of lore each time.

1 Like

What do you mean exactly? After patch I think 1. 53 I was able to restore my old base. I’m not as familiar with the base archive thing and the quest with it.