BUG: Yellow items in scanner disappearing


#1

I wonder if anyone else had this issue…

So you know, when scanning on-foot, those yellow items with vertical lines in them sometimes appear. They pinpoint locations of either artefacts, relics, or humming eggs and rare metals (maybe some other stuff as well).

Anyway, mostly these are underground, but when using the mine function on the terrain manipulator to reach said item, it disappears from the scanner!

I was many times expecting to dig myself down into a cave and have the loot waiting for me on the bottom of the cave, but no cave - and no loot.

I also DO NOT believe I am killing the loot by mining through it (á la Plasma Launcher), since this bug sometimes happen only after making one small intendation in the ground…

Anyone else experienced this?


#2

The ones Ive found are just under the surface and Ive found circling the marker once close helps pin point it.


#3

No that doesn’t help.
To explain better what I mean, I made a video of it: https://www.youtube.com/watch?v=48xzWlC-YWk


#4

I think I see what is happening- you are still too far away from the relic (26u away). If I had to guess, I’d bet that the relic is over that cliff just ahead of you, and probably buried down there.
No idea why the lock would clear after you shoot the ground, but it doesn’t look you are digging in the right spot.


#5

But the icon disappears from all subsequent scans of nearby terrain!

If what you are saying is true, wouldn’t the icon just re-appear when using the visor again?


#6

I followed that icon, found floating crystals, but before I could mine them a storm happened so I dug a cave, and when I came out afterwards the crystals were gone!


#7

Kinda makes sense really :grin:


#8

…That would actually be kind of cool if they melted (hot rainstorm). I would suck if you really need them but nice effect. Happy cake day!


#9

Related:


#10

The terrain manipulator destroys certain objects. I blew up some crystal near a mineral deposit while using it.


#11

I know in the past terrain manipulator would destroy nearby collectible resources in quite a wide radius around you soon as you pulled the trigger. It’s quite possible this is what is happening, had same experience earlier, luckily there were more further in to the cave I broke into.

Terrain manipulator still doesn’t destroy nearby containers so that’s why buried tech doesn’t get destroyed by the terrain manipulators unforgiving death radius.

Grenades used to cause similar issues but also with containers in Vanilla. Things further than the blast radius would blink out of existence. Grenades no longer effect anything but you and other living things. Have not used the new geology cannon yet (assuming it’s the old school grenade) so not sure if that behaves simialry


#12

Geology cannon…?

I need this O_O


#13

I’ve had the same problem. As others have mentioned, it seems like the terrain manipulator destroys collectibles whenever you shoot it even remotely near them.

Super annoying when you have to mine down to get to the collectible, as it makes it nearly impossible to get down to it before it is ripped out of the simulation.


#14

Terrain tool definitely still destroys nearby things. I wiped out a knowledge stone just trying to dig for new tech about 15 feet away. Only specific things seem designed to survive. That really should be changed - like only destroy things within the visual sphere.

As for grenades nerfs, at least they still work on reinforced doors, so that’s a relief.


#15

Whoa a knowledge stone? I don’t know if I’ve ever been able to destroy one of those, not that I’ve tried.


#16

Happy Cake Day!


#17

Yes. I think this is what is happening. There were “metal fingers” on top of a hill. As soon as I used the terrain manipulator at the bottom of the hill , they disappeared.

Also if you want a grenade that blows up terrain, then you want the geology cannon. The current Plasma Launcher just shoots bouncy flash balls.


#18

care to elaborate? they only do damage to organics and sentinels, but not to terrain?
are they homing for organics or just bounce around like… forever? :smiley:


#19

The number of bounces are affected by the modules connected to it or hitting something, but regardless, the terrain is not blasted away as it was before. I replaced my Plasma Launcher for the Geology Cannon which does blow up the terrain like the Plasma Launcher of old.


#20

Yes I’ve had this issue, however I did try this:- after the icon disappeared I mined further and found a cave, so I search around and although quite far apart find several clusters of what we know as vortex cubes, weather or not it’s to encourage us to explore more maybe?? Let me know how you get on with this method as it could have just been coincidence