Alaya-meadows retreat. now permanently closed

Seems ok now but com ball and monument vanish.
When online they appear but it drops frame rate and crashes.
Ill need to reduce complexity somehow.
Already scaled it back a bit…

Seems to be the monument? I cannot delete my own com-station and aproaching the monument results in a crash… We met up and tore a hole in the fabric of reality :smile:
Perhaps my internet speed is the cause?
I’ll see what happens with other visitors.

Uh oh, atlas is punishing us for ignoring the purge.

Im online now but turned on internet AFTER loading.
No com ball & no monument…
AND i have another visitor aproaching…
See what happens this time.

I am there. I see a firefly753 that does accept friend requests and has no audio.

I see no base either…just a habitable base. It said my interent disconnected. Let me try going back through the portal and back to see if it reloads correctly.

I could see you. You paused for ages.
System claimed it already had a monument.

1 Like

I was trying to send you a friend request and then I went here to message.

I still don’t see your base. Are you certain this is PS4 and Normal mode?

Did you just see me drive through structures on your end?

Absolutely.
Something has gone weird after @toddumptious and I made a monument…

1 Like

Also my ps4 friend request stuff is all set to "no-one.
Does this need to be turned on for nms.?

I see the monument on top of a nearby boulder.

And no, the friend request does not need to be on. I was trying to communicate quickly and tried that second.

The best way is audio through the controller with a headset.

1 Like

I teleported out then back to activate the monument which it looks like you found. If i move it crashes.
Not good.

The habitable base will allow me to claim it…also not good.

At the very least, I can leave a comm-ball of my visit. What location would you prefer?

@toddumptious is on survival mode.
Weve glitched mt base somehow…
Any ideas?

Where ever
Looks like I’m going to have to move, then move back…

I placed the comm at the top of the ridge.

I think I will head back for now. Let me know when you want to meet/ check things again.

1 Like

Thanks"…, might have to do a shuffle rebuild.

1 Like

We were never meant to cross paths… What have I done !?

Don’t stress.
Its a game fault. Worst case I move and rebuild.
All cool. Was fun to meet an orb. And then another minutes later :smile:

FOR THOSE VISITORS WHO CAME BUT SAW NOTHING. @toddumptious @LordMarkov
Due to a critical game, error my NMS game has been executed due to a persistent irreparable CE-34878-0 error.

This is most likely due to a monument creation between 2 different mode players causing a unexpected glitch, where upon load (while online) any proximity to the monument resulted in instant crash. Any loading away from the monument resulted in a crash once I got close. Additionally, I could no longer access/delete my com-station which was nearby. Frame rate would drop and then…crash again.
Lord Malkov was on the same everything but visited AFTER the first glitch occurred so perhaps my base was already wiped. I may never know. Anyway. Sorry you missed out. :hole:
Mr. Todd, all is good mate. Its not like you intentionally broke my game. I just hope you didn’t affect your own game in any way. We met and tore the fabric of existence to shreds (well, my existence anyway). That’s pretty epic! The cursed FireHour Monument will stand for eons marking our meeting :handshake: :boom:
Some more fodder for the Cataclysm Tale’perhaps :green_book:

Hopefully via a backup and reinstall, Alaya-Meadows will be reincarnated.
Here are some pics I took offline, to capture what I’d built just in case its gone for good.

This is the front side and yes, it is pretty much entirely made of glass products.

alaya m enty

The field of Starbulbs worked quite well and glistened after a scan at night.

Alaya-m side

The only structure connected to the base habitat was a Galactic terminal inside.

No Man's Sky_20171012070614

The view you would have seen from the monument.

Base was max complexity and used 100 panels of glass and yielded 9 circuit boards a harvest. The Sky-eels would collect in groups of about 15 sometimes and would swoop all around the base, thus the reason I crafted it the way I did. Was cool while it lasted.

5 Likes