1.32 patch on PS4


#1

As the title says, 1.32 has just dropped


#2

Yay, my base research missions are back online :sunglasses:


#3

What was patched? The update history just states " Bug Fixes".


#4

There are some game breaking bugs, from what I understand this just focuses on fixing those.


#5

This post: https://forums.etarc.org/t/patch-for-steam-player/2955/ contains the patch notes for the “early access” version of 1.32 on steam, I imagine the actual 1.32 is pretty much 100% identical.


#6

I imagine the patch notes will show up here sometime soon.
https://hellogames.zendesk.com/hc/en-us/sections/203141025-Update-Log


#7

This is from the NMS site:

ATLAS RISES PATCH 1.32

August 17, 2017.
Hello!

Thanks for your continued feedback following the release of Atlas Rises! Today we’re releasing Patch 1.32 on PS4 and PC, which addresses the following issues:

Fixed an issue that could cause cargo slots not to unlock after purchase
Players who had previously learned all alien words are now able to progress through the story
Players who’ve unlocked all general exosuit slots can now unlock tech and cargo slots as intended
We’ve fixed an issue that caused base NPCs to stop responding after claiming a new base location. This will prevent new occurrences of the issue, a fix for those who have already experienced it is under investigation
Fixed an issue preventing players from being able to finish farmer and exocraft missions
The base terminus teleporter will now display mission objectives, allowing you to select the correct system. It will also no longer ‘forget’ mission critical systems. This will prevent new occurrences of this issue and a fix for those who’ve already experienced it is under investigation
Creative mode players no longer need to complete mercenary missions as part of the story
Fixed a rare issue causing multiple ships in a freighter to spawn on top of each other
Custom waypoints will no longer override the Atlas Path in the Galactic Map
Standing will now be correctly awarded for guild missions
Players who recruited base NPCs prior to update 1.3 can now take missions from those NPCs as soon as they are at their terminals
Fixed an issue that allowed players to miss Atlas Stations, which prevented progress. This will prevent new occurrences of the issue, a fix for those who’ve already experienced it is under investigation
Fixed an issue that prevents some players from progressing when sent to an Atlas station as part of the story
Fixed an issue causing waypoint lines not to draw in the Galactic Map
Fixed some rare crashes
The power of Analysis Visor upgrades has been significantly improved, resulting in much higher rewards when scanning with Flora or Fauna upgrades
If you come across any further issues, don’t hesitate to report them so we can take a closer look.

Enjoy!


#8

Nice catch @LilLadyD76, I went straight to the help area, did not bother checking that section. :man_facepalming:


#9

Wow HG. That is a pretty solid patch. Glad to hear they fixed the teleporter.


#10

No worries. :wink: It’s all good, it seems like we work as a team via the forums. I gotchya covered!

The patch just dropped on Steam, by the way… :hugs:


#11

Great, I was almost at the point of frustration to just throw away my 1.0 save and start over again :smiley:


#12

Understandable. It’s frustrating at times. The one thing I love is that patience really pays off with NMS because they work hard to make things right. They release patches pretty damn quick like.


#13

Very grateful for this patch…unfortunately, it hasn’t fixed my farmer base mission. I just can’t complete the last one, for the coprite flower. I’m told to leave the Gek alone after I hand it over.


#14

I think the correct level of patience should be an entry requirement for NMS. It was clear from the death threats brought on from a month long delay and the absolute shit storm that happened upon launch from the bandwagon folk, patience was not a virtue they posessed at all! From my own experiences conversing with the community, it seems those who really know how to enjoy the game for what it is since day one, are of a much older generation or are wise beyond their years (or measure)

ETARC = Citizen Pat(Sc)ience Division :slightly_smiling_face:

Hmm, maybe we should have two CSD forums. The regular ones, and then the Senior-Citizens Scientist Division XD


#15

I literally LOLed on that one…sign me up! :rofl::joy:


#16

Hmm. I’m seeing a ton of comments about the “leave them alone” interactions. I think that even though the patch released, today the in-game missions still need to be reset. Maybe try to switch your farmer base mission to sumin different, then back again to your current one.


#17

Thanks for your reply. Do you mean switch the focus in the log to a different mission? I have tried that, actually. I switched to my scientist mission. And back again – still no joy. Maybe I should complete the next stage of the scientist one, just to update things.

I keep trying things to shake it up, because the farmer mission seems to be stuck on a loop, between my save point just before the star bramble task (the penultimate one) and the coprite task.


#18

Hahaha! gasps for air Hahaha!

Oh my word, can I just say, we definitely need a :rofl: feature on the forums…

What a visual!

Seriously, though, absolutely, well said, @toddumptious :slight_smile: I agree with you. I will admit that part of me feels that it is our responsibility, as the older generation to set examples and teach these kiddos appropriate (on-line) behaviors. It’s so easy to throw a fit behind the screens of the world, today. I don’t know, in a way, I think it’s good that the forums have this mixture, it kinda creates a balance.


#19

Hey, ya know what? Don’t hesitate to report it…
If you haven’t already because it does sound like a glitch. Even if it is after the 1.32 patch release, today. It’s still good that they know what we’re experiencing while playing.
Here I grabbed the link for ya -> https://hellogames.zendesk.com/hc/en-us/requests/new


#20

Oh thanks, I already did that. I reported it after 1.31 too, and was delighted to see it mentioned in the patch notes for 1.32! I’m sure there’s some way past it. Feels like my game is in a fragile state right now, though.