Warping always aims towards my base

PC (Steam) version 2.06c with existing NEXT save

Tried to fly from planet towards my Freighter near a Space Station. Every time I initiated warp speed, it turns towards my base planet side. Warp speed itself works, but I can’t get it to aim where I wish to go. Selecting (tag) the freighter as target or even the space station did not solve it either. For some reason my ship just wants to go home instead.


Same issue is present when heading to my base but the Anomaly is nearby. Other waypoints cause issues as well.


I experienced this same bug last night and I’m playing on Ps4.
It feels like this bug was introduced with a recent patch.

1 Like

Like any no mans sky bug it’s secretly an intended feature.

  • Ships can now experience being Home sick :smile:

    (apparently I meant to post this, days ago, and then didn’t. Until I came in here and etarc reminded me I was typing something before a bus or an adorable dog passed by)


I have this issue on PC as well unless the Anomaly is nearby…then all roads lead to the Nexus.

1 Like

This issue popped up when I loaded my older PS4 p/death save.
After visiting another system, with another old base, the issue appears to have corrected itself.


Out of likes.!

I’ve had this happen to me a couple of times just recently too. It happened once or twice before during NEXT. Though I never reported it as I was able to play and just went to the location slowly.
It seemed to happen only when I tried boosting to the icon.