Issue: I just warped inside a planet

Arriving in a no space station system. Warp went as usual up till when suddenly planet information came up onscreen and I realized I was bumping up and down inside a planet with scenery bits above me - like when you’re under the ground in the Far Cry 5 map editor, it felt a bit like a wasp buzzing against a window.

This went on for a while, then I initiated landing. More bumping, and I landed. Somewhere when I got out I realized was like a small underground coffin for me and most of my exotic. Aimed upwards with terrain manipulator, gave up as fruitless endeavour. Thought, I really hope my day 1 save doesn’t end with me trapped forever deep beneath the surface of a ‘doomed planet’.

So I got back in, tried taking off, and this time after a couple of seconds bumping up against the scenery bits managed to break through to be back above the surface and then I kept going until I was well away from there.

Some calculation the absence of space station throws off I guess.


That’s crazy dood! And a little terrifying haha


I have seen this happen to people’s frigates but never to their own ship though I did warp into a Freighter recently…scary. :scream:


Han Solo was right! :smile:
Bumped uglies with a freighter coming out of warp too yesterday. No lasting damage, thankfully.

1 Like

This happened to me I just reloaded and tried again, was ok, scary tho!