Bug: Ship won't take-off. Stuck in freighter/Frigate


#1

As of today. I logged into the game and my freighter’s distress siren was on. Red lights flashing aswell. I got into my ship and tried to take off but it wouldn’t budge. It made the sound effect like it was taking off but stayed on the freighter landing pad. I tried various things in the ship such as waiting for some frigates to return from a mission, collect the rewards, ect. to see if, maybe after those actions, it would work again… it did not. I restarded the game and tried to take off again, but it still did not work. I tried refuelling the launch thrusters all the way. Nope.

So i guess its time to go into creative mode for awhile untill this bug gets fixed.

I want to submit to zendesk but i am currently unable to on mobile. My phone for some reason wont let me and my work computer doesn’t allow me to access various sites, No Man’s Sky’s website included.

Would someone be able to submit this to Zendesk for me?


#2

I can help with this. I’ll PM you.


#3

Thank you!


#4

In case anyone else experiences this issue. I have escaped the freighter. After freighter warping was fixed, I was able to warp somewhere else and warp back and now I am able to enter into my ship and leave the freighter. I almost forgot what the outside looked like! Free atlast!


#5

So the crew manged to cut a hole in hull! Awesome! Go get some pizza. I am sure you are sick of rations. :grin:


#6

I probably should have placed the Jupiter Logs here huh? :thinking:


#7

I don’t know…when I am on mobile I can’t see which topic we are under…:rofl:


#8

I would like to add to this issue. I am also having trouble taking off though I have managed to pull free so far.
I have also noticed that if I go into camera mode while in or on my frigates, the camera is also stuck inside the bounds of the ship and landing pad. If I push the camera to the edge of the landing pad zone, it begins to pivot and turn. It is as if an invisible wall is holding both me and my camera captive.


#9

I had an issue where I landed on my freighter and the lights went red behind me as if the docking had closed but as soon as i returned to the ship and tried to take off the lights just turned back to blue and I got out no problem…that happened twice that I remember. I also noticed once that the docking lights of my freighter turned red when another player docked…they left before I got there so I don’t know if the game was going to let me dock with my freighter or not at that point.


#10

Another issue on the frigates are the doors. Sometimes I can only enter one side and not able to exit on the other. In this case I am on a Frigate with 4 entry points. Only 3 work at any time. There will always be one that won’t let me out however, I can run through the other end of the ship and I can then enter the door I could not exit…but then I cannot exit the door across the room…which I just entered earlier.
Which particular door that I cannot exit changes and it looks like the non-working doors on my newest Frigate which only has 2 real doors and 2 fake doors…I will try to supply a picture later however, due to the camera issue when on a Frigate, taking the pic is difficult.


#11

I’ve found the access through a frigate door a bit glitchy but tapping the jetpack gets me through ok. (PS4)
Yes, some doors in frigates are fake.


#12

Yes I have to jetpack through some but, I have real doors that look fake from inside but I can enter them from the outside. Out of 4 doors, one door always does this.


#13

I’ll be lucky if my ships even appear in my freighter, let alone have trouble taking off!


#14

UPDATE 16 Aug
Doors are still an issue. Same as before. I did find this piece floating in front of the door I could not exit

Repairs now show however, I had one Frigate that did not report damage and when I boarded it, there was damage at 4 terminals. I was able to repair them.
Still cannot take off from the Frigates without trouble however, missions now work as they should. Previously I failed all missions even if it was 1 star and my team ranked 3. Now they succeed.


#15

I’ve been a little reluctant to play NEXT too much. I’ve seen so many bugs reported that I wanted to wait a while until the game was patched sufficiently enough to where I felt comfortable really getting into it. I’ve been playing NMS but not doing very much in the way of the story and base building missions. As of this writing i’m on patch 1.57 so I thought i’d jump in and try to do more since it’s been a while since release. I had just won the first space battle and when I got the free freighter I saved the game and called it a night. Wouldn’t you know it the next day I reloaded the save and I was on my freighter with the red alarm bells going and was stuck inside. More pirates attacking and ship wouldn’t launch. I lacked a bit of ferrite dust to make a warp cell so i couldn’t try warping out. I just had to reload an old manual save. Kinda stinks.

ADHD version:

ME TOO!


#16

Maybe an intergalactic war broke out while you were sleeping?

I know the doors turn red and you can’t land on your freighter if there’s a battle going on around you.


#17

Well I think i’m going to stop playing again for a while. After loading the manual save I spent some time on a planet and found a ship I wanted to repair. After spending a while getting supplies to repair it I saved and stopped. When I reloaded the ship was gone. Geez. Maybe another patch or two i’ll come back.


#18

Is there any point to closing the freighter doors during an attack? If we’re in our freighter when attacked, we’ll want to jump in our ships and join the battle. And if we’re heavily damaged during the battle it’d be great to land for repairs.

Closing the doors just creates unnecessary problems.


#19

Correct me if this has happened otherwise, but I think the doors closing is a general mechanic for freighters whenever they enter a battle, and it blocks entry and exit.