Ship Trapped on Freighter

I have a super big issue. I landed on a freighter the first time in this save, talked to the captain, couldn’t afford the freighter, so I tried to return to my ship. There is an invisible wall on all sides of my ship in the bay that won’t let me get closer than 27u to my ship, thus making it to where I can’t get in. Therefore, I am stuck in the freighter forever, what do I do?!


Try jetpacking over the barrier…
but remember…
Game doesn’t save on a non-owned freighter.
Log off and restart your save and you’ll be at your last restore point.

Welcome to the forum.


Welcome to the forum!
There have been a number of invisible barrier issues. Hopefully @Mad-Hatter 's suggestion will help.
Moved you to the Origins topics.


Yes. A good reload can help. Its a good idea to submit this to Zendesk so that Hello Games can be aware of this and help fix it


Thanks guys. Yeah I reloaded a manual save just in case, didn’t know it didn’t save it one I didnt own. I will definitely submit it. First thing I tried after going around everywhere I could to try and reach it was jetpack over. I even waited until another ship came in, stood on it, then jetpacked. It appeared to go all the way to the ceiling. I’m in the clear now though. Now to just report this and the fact that portal interference is still definitely a thing at least in some sense as my partner in my group can’t build on any planet I created a teleporter on and they go there without flying. So many bugs this time around! Gotta catch em all! :stuck_out_tongue: