Storage Containers


#1

One of my 4 storage containers now has 2 slots in it that will not allow me to retrieve the items in them. A screen briefly flashes up that says This technology is damaged. The other 3 slots in that container work fine. No problems with the other 3 containers.


#2

That can’t be good. I’d empty the container, deconstruct, then build another. Oh, then report.


#3

@sheralmyst
Do you by any chance have (have had) a damaged ship in your possession.
I had this exact glitch when I salvaged a wreck and patched it enough to bring home. Even after fixing it, my vaults in my freighter still flashed the ‘damaged’ components prompt & wouldn’t work.
I solved it by trading the ship on something else (a cheap shittle* :roll_eyes:) and then saving and reloading…
Maybe this will work for you.

* not a typo


#4

No but, it is storage container 1 that has 3 broken slots. I think I built a storage container 1 at another base. I am wondering if there is a connection.
I did stop and look at a crashed ship but it was not worth the trouble.


#5

By placing all of my vaults on my freighter I’ve found I can access the inventory from ANY base & that glitches associated with bases don’t seem to affect them.
I have a strange action occur at my no# 1 base which registers a local scan when I use my teleporter. Up, down and then off into the blue swirly yonder. This is because I have a signal booster in the structure just behind the teleporter.
NMS suffers from various interface bugs each update.

I’d take the advice of relocating your storage vault as this used to fix the ‘refuse to give’ bug in Atlas Rises.


#6

Got a bug saying “Inventory Full” when trying to transfer from Storage Container 0 to Exosuit, when I clearly have available slots.

Submitted to HG ZenDesk


#7

This is both a bug and an exploit. If you move another slot over instead, you get one item duped in the process, after which the slot you tried all of a sudden works again. This is actually an old issue we had in Atlas Rises as well and has yet to be fixed.


#8

My storage container glitches and messed up my freighter for abit