Some Crash Reports

Thank you, yes. In final frustration I did just that, losing over 6 hours of progress. And that at least got me unstuck. Played for an hour more with no problems.

I seem to remember another time when this happened after a big update. IIRC, it was due to doing too many saves just jumping out of the ship and back in again (auto save?–I can never remember which is which).

Seeing as how my save at a building post (manual save?) was six hours previously, I did a whole lot of the jumping ship saves --six hours worth, and without logging out of the game once during that time.

NOTE: I also, during the trying to fix it stage, tried a number of times to reset the graphics to the lowest template, hit apply, got the message to log out to make it stick, logged out, logged back in, went through the loooooong loading, only to find that the changes didn’t save.

I don’t usually jump in right after a game has a huge update like this. I usually wait until the inevitable bugs get sorted a bit, but I love my NMS so can’t resist. :smiling_face_with_three_hearts:

Ah! I had also recently uploaded my base. Well now I don’t have one, so…:disappointed_relieved:

2 Likes

As reported on HG Zendesk

on PC [all updates/patches installed as at Sat 17/08

Game would not progress past a message screen with Nada on the Artemis story line, revisiting Nada after reselecting the Artemis Story .

this is the screen where the game hung - I could move the cursor but pushing button A or left mouse button would not move on from this screen

had to force quit

4 Likes

Reported:
Xbox1x normal

I get the tutorial popup for installing modules every minute or so, buying one and installing when that happens does not fix. Restart does not fix. I have no uninstalled modules in my inventory.
No hud does circumvent the problem, but not ideal for me

Edit: possible workaround (worked for me) Check all inventories of everything - vaults, freighter, ships and all exocraft. Delete or install any modules - I deleted

6 Likes

I’m on PS4 . I bought a b class environmental module from the vendor, installed in General Exosuit then deleted. Seems to be fixed . Tried a reload and it’s still gone. So far so good

4 Likes

PC [all updates installed as at Sat 17/08] - reported to HG Zendesk

Nexus Glitch - allowed me to somehow leave the gameplay area and enter the superstructure, until I fell through - I could float and navigate with the controls as if I was flying but this was without using the jetpack even though the jetpack appears active. eventually there is a “gap” in the structure boundary which allows me to fall into space, I recovered once, but on another attempt to re-enter the gameplay area I could not [see video].

10 Likes

Posting a link here if it helps to the spinning ship bug crash thing I experienced and witnessed.

4 Likes

PS4 Norm No VR
After extended period of walking around noticed minor lag. Recognised this as an indicator of a impending crash. Instead of calling ship to create restore point let it go to see if it would…
Crash to blue screen (as expected :roll_eyes:)

3 Likes

PS4 Norm nonVR

Landing ship after few hours gametime.
Looked to right as exiting ship.
Crash to blue screen.

3 Likes

A post was split to a new topic: BEYOND No starships landing anywhere

Had a bad crash. The entire game crashed.
I had selected a multiplay mission from the NEXUS to hunt pirates.
Decided to just fly out solo. Left the NEXUS. Pressed C to alert my position. Then accidently got caught in the ‘tractor beam’ of the NEXUS and was dragged kicking and screaming :slight_smile: back to the landing pad. The NEXUS was empty of ships and players.

The mission I had selected seemed active still,so immediately left the NEXUS and exited into empty Space with meteorites. Empty. Just me suffocating floating in space in first person. No graphic of the shp and no time to figure out what was going on before I died. Screen was bathed in blood red and the game crashed and froze.

Anyone else done this?

4 Likes

PC - all patches installed incl 2.06 on Sun 18/08

Nexus is unplayable for me, had the game hang again when interacting with Helios, yesterday it hung when interacting with Nada.

Message appears on screen, character animates, character voice audio plays, background music plays.

Controls frozen, pressing A or left mouse button has no affect, cannot proceed with game, have to force quit

4 Likes

I spent the weekend digesting Beyond … and WOW! Great update with some bugs to work through. I am glad to see this forum active again: 12 conversations with replies and 24 new topics after 2 days!

I have noticed a few bugs that I will submit to zendesk this afternoon.

  • My galaxy map for warping (both quick menu and freighter) moves very very slow.
  • There are open spaces between adjacent storage rooms in my freighter.
  • Like @Mad-Hatter has noticed, normal PS4 crashes after you have been active for awile. It seems to happen about every 1.5 hours for me.
  • The supply deports and in-base teleporters never seem to power up.
  • With working and activated MP settings, I have yet to see another player in the Nexus.
  • All of my base trade terminal started on the floor. I can fix all of them by rebuilding except the one located in the freighter.
  • The sectional (L-shaped) couches that do not allow you the new sit function.
  • I can use my weapon in my base. (not sure if this was intentional, and it can stay, imo)

If anyone knows of a fix for the slow galaxy map I would appreciate it. It currently takes 5-10 minutes for me to find a good system.

4 Likes

That would be caused by a memory leak error.

Ya have to open your eyes!!! lol

4 Likes

Whew thank the maker…

Latest patch or the parameters creating the crash state were not present , so finally managed to get out of the nexus .

To infinity and er… beyond…

4 Likes

Could we please put in the top post, a link on where to find the Steam AppData Local Temp files that contain crash data. I forget how to find that every single time. Very frustrating as there is no clear path to it for me…I always have to call in help. :nerd_face:

2 Likes

Added crash dump file location to top post :wink:

2 Likes

Thank you. That second method is what works for me. :clown_face: For some reason, I can never find it if I go looking for the app data file…It’s just me, I’m sure. :upside_down_face:

2 Likes

The ‘AppData’ folder is hidden by default, which may be why?

  1. Open File Explorer from the taskbar.
  2. Select View > Options > Change folder and search options.
  3. Select the View tab and, in Advanced settings, select Show hidden files, folders , and drives and click OK.

image

1 Like

Thank you and yes, that is why the second option works best. I can remember %temp% much more easily than all of that. :crazy_face: Changed it. Will see if it helps.

1 Like

Check the following:
Click start
Type in the search box: msconfig
Right click msconfig and select Run as Administrator
Click boot
Click advance
if it shows 1 then click number of processors, select the max number.
Click apply
Click restart

1 Like