NMS Guide-Through

#21

I am kind of writing this guide with suggestions along the way that will carry the player through the story without any huge mistakes…:scream:…I think it would be nice to have an intro that points out that a person can buy/sell trade ships and weapons during the story line but it needs to be done with caution.
On the flip side, as @Polyphemus pointed out, once the story is done, you sort of lose your drive. However, if a person simply plays through the story and leaves all of the buying/trading up until afterwards, then they still have a drive to push them on with the game.
I am introducing the missions as they pop up, but I am suggesting to leave some to the side until later. Like the Freighter missions. I will return to that mission after the main story lines are complete. While building the Freighter might be a good time to step people through the ins and outs of ships, weapons, exocraft etc…and the upgrade modules which can be very confusing. Also, a guide on the best placement for upgrades in the slots would be nice.
This can get as detailed as we want.
For now, I am going to stick to the Missions of the main story lines as a straight walkthrough .
If you would like to tackle the above…go for it. :smile:

On the Freighter mission, I step them through to the point where they can teleport back to their base and then summon the freighter home. At that point, I state that we will return to that mission later.

2 Likes
#22

The whole setup was really well done. They introduced you, they led you away, and then they dumped you in a hostile environment, with no obvious way back.

What was missing at that stage was some kind of clue or pointer to what you should do next. For the new player, “Craft an Analysis Visor” is far from obvious. There should have been more guidance, and clues.

It was a great puzzle. They shouldn’t have cut it. The fault didn’t lie in the puzzle - it was in the information the player was given.

2 Likes
#23

What I might do is make up a little SURVIVAL GUIDE like I described in my earlier post, detailing information that a new player could utilise as a way of knowing what to expect in the first few minutes of the game up until launching into space.
It would be PS4 based but there’s no reason it couldn’t be edited to include keys and buttons of other platforms.
See how I go…

3 Likes
#24

:scream: I am stuck on the single most irritating quest in this entire game!
No matter how many times I play this game, I can never find 2 stinkin’ Vy’Keen daggers…!!!
:crazy_face:

3 Likes
#25

Vy’Keen System Trading Posts.
Most traders have them.

3 Likes
#27

When you have built your first base computer, you get to download bluprints for basic wooden building parts. You are then told to build a wooden shelter. Once you have built your shelter, you get the option to build a construction terminal.

As far as I remember, this is a change from the original NEXT release, where you could only install specialists in the circular metal buildings.

If you try to install the construction terminal in your wooden shelter, you may find it can’t be done. If this happens, it’s because your wooden shelter is not tall enough. For the construction terminal to fit in, the shelter needs to be two wall sections in height. Once your wooden building is high enough, the construction terminal installs just fine.

3 Likes
#28

Yes. I was surprised when I was able to place it in the wooden base. After NEXT, I got stuck wondering where my Construction missions were. I think I went back and added a footnote to mention the height needed. I will check it.

Ok. I did add a footnote and I used a picture but it is not a very good one. You can’t really tell that the area is 2-panels high. If you have a better pic, post it here and I will use it.

3 Likes
#29

I discovered that all you need to build the tech terminal after VISIONS was a floor.
My permadeath game initially had all my techs working outside on just an open deck.

3 Likes
#30

:grinning: Inconvenient in radiation storms, though. Particularly in permadeath.

3 Likes
#31

I was lucky enough to set up camp on a barren (cacti) planet with very rare storms. I was adjacent to a minor settlement, providing me with free launches, early access to a trade terminal and those handy little bunk houses for unpleasant weather.
After I had the basics and some inventory space sorted I relocated to my ‘new’ freighter leaving just my exocraft behind.
Did make for a smoother less grinding start.
Permadeath gets scarier the more you get established.
I lost a 20 hour game once by pushing my luck.
Grind, grind, grind, splat :scream:

3 Likes
#32

So, now, my fellow new starters.

I have reached the point where I need to recruit a Korvax scientist, and I need to warp to a new system to do it.

I have obtained the blueprints for a warp drive, built and installed it. I have obtained the blueprint for antimatter housing, and constructed one. I have obtained antimatter, constructed a warp cell, and used it to fuel my drive.

There are no other options available in my task menu. Everything tells me I should warp out of system. My ship is fuelled, and ready to go. My course is clearly plotted in.

But when I try to warp, I get a message saying “Anomalous Signal Blocking Warp”, and I can’t go anywhere.

I’ve checked all the obvious things like mission selection and outstanding tasks. I’ve checked the construction supervisor and the base computer. There’s nothing else left to do. I’ve shut the game down, and restarted it. I appear to be stuck.

Warp drive is fuelled

Instructions are clear

But I’m blocked by something

So your thoughts would be welcome…

3 Likes
#33

I have never seen that…wow! That has to be a glitch…
There is a mission triggered when you take that warp. It introduces you to Nada and Polo…
Did you target a different system. Maybe it was that particular system bkocking you…

2 Likes
#34

Bear with me - I think I may have solved it. Give me another 10 or 15 minutes to make sure.

2 Likes
#35

OK, it’s fixed.

There are two separate missions. One is to make your first warp jump. The other is to travel to another (Korvax) system, and hire a scientist.

Under the right (wrong) circumstances, it seems the game can conflate the two, and start treating them as a single mission. This causes all sorts of problems.

The fix has several steps, but begins with warping somewhere other than where the game tells you your destination lies. In fact, you can warp almost anywhere within your drive range. The only place you can’t go is the marked destination - which is, unfortunately, where the game is telling you to go.

It’s a pretty counter-intuitive thing to do, because at that stage you only have one warp cell, and you can’t yet make antimatter.

However, when you get there, you will receive a message that points you to a trading post, and there an NPC will give you the antimatter blueprint. Then you make some antimatter.

Then you get a message to go off-planet again. Now I assume that at this stage you should get a new destination - but you don’t, because your destination is still stuck as the scientist’s system, and you still can’t warp there. Don’t worry. Warp to any system within range.

When you do, the game will register a navigation error, and send you to a planet to get more fuel. You get another warp cell.

After that, you get sent back into space for the first encounter with Nada and Polo. Once you’ve completed that, Then you can warp to the scientist’s system.

I’m not sure if this always happens, but in my case, as I warped into the scientist’s system, I encountered the battle to acquire my first freighter.

Forget the scientist for a few minutes, fight off the attacking ships, accept the freighter captain’s invitation to board, and he will give you the freighter.

NOW, finally, you can visit the space station, and hire your scientist.

All fixed, everything working. Phew.

4 Likes
#36

Interesting…I warped to the Scientist system but had no issues.
The first jump I made was for the Scientist but it triggered the Nada Polo meet up. The next warp triggers the Freighter/pirate attack mission.
This worked fine for both my new saves.
I fear there are going to be issues for some people and work fine for others.
Glad you worked it out.

2 Likes
#37

The Secondary Mission for Building the Exocraft Terminal is up and I haven’t even finished the Weapons Tech missions (because I still can not find 2 Daggers :rage:). I can however, purchase the Pilgrim from the Blueprint Analyzer. That is most confusing.

2 Likes
#38

The most reliable source I’ve found for Vy’keen daggers is the ships that visit multi-platform trading posts on Vy’keen worlds. They all seem to have them.

(edit) You’ll see the same ships at the space station, but they have different stock. This only works at trading posts.

3 Likes
#39

Agreed.
Trading Post Traders seem to be the best bet.

3 Likes
#40

Ok. Gonna park myself at one today and add that to my notes.
It seems, at this point in the story line, this is the only way to find daggers. Afterwards, you can find them in the storage containers around the planets and some Trade Terminals. I am not positive on this…it would be nice to know.

2 Likes
#41

Engaging the sentinels for the Armourer’s mission after giving him the daggers…I had an issue with it last time and I am still having the same issue with it this time. Once you have given the daggers, you should walk outside and find the sentinels on high alert. You should also see a notification in the bottom right of the screen state Sentinels Destroyed 0/8. This notification does not always appear. You can destroy sentinels until they are extinct and it will not complete the mission. The notification must appear. This is apparently, a bug that has not been addressed.

2 Likes