"Mission Signal Scrambled // Aborting..."

Thanks for sharing that. :heart:

Took the words right out of my mind. I talk about these points in every gaming discussion with friends.

Except for the delightful accent. (Irish, I expect) (@Polyphemus points out my error below: Lowland Scots! --I hope I didn’t start a war.)

2 Likes

Oooh no. Lowland Scots. Although I suppose Northern Irish borrows something from it.

2 Likes

Oops! Should have known better. lol

Anyway, here’s an even more awesome video whose description of NMS aligns pretty well with what we’ve been discussing --even though it is apparently years old.

Also, some nostalgia inducing video footage.

(I suspect we will soon be split off into a separate thread to further this discussion if the mods peek in here.) :grinning:

4 Likes

:male_detective:

4 Likes

Just got this again:

Same mission borked as last time. Also the same timeframe (for me) --while the weekend mission is going on even though I have completed this weekend’s mission.

During the week I took the “activated copper” one with no problem.

Update: Immediately after, the list changed and I got this mission of the same name, but it wants Activated Indium.

I was able to get the mission.:

So perhaps it is only the activated emeril mission that is bugged?

Keeping an eye on it. :eye:

4 Likes

Yep, I got Activated Cadmium and the mission worked fine. It seems to just be Activated Emeril that is bugged.

4 Likes

As of April 8th the collect activated emeril mission for quicksilver is still bugged; atleas, trying to do it solo is.
Gives the same error message: “Mission Signal Scrambled // Aborting…”

The other three missions for various rewards launched fine.

4 Likes

Welcome to the forum @DarkBreed.
Have you reported it to the zendesk?

Well, guess what. They did do it with the Quicksilver daily this time. And, I agree that this is stupid. I paid for a multiplayer optional game. The same price as everyone else. Why are solo players now being penalized because they are not “making friends” in the game. I play this game to get away from people and not have them affecting my reality for a while. If they are going to make the “optional” part of the game no longer optional to access the same thing as everyone else, they need to refund the money of everyone that bought a non-multiplayer game that later had multi-player added as an option. Technically and legally that is false advertising to lock out access to something a player used to have access to before the change once they have bought the game. This is not an MMO. If they want an MMO, they need to make a seperate MMO. I am so mad right now. I am sick of all the games doing this same thing. Forcing MMO play on games that started as singleplayer and then taking features away from those who still want to play singleplayer trying to force them into the newly added MMO features. Very bad business and I wish I had the money to sue over it on principal alone.

And, for what it is worth. The mission I was trying to do was building a outpost. Which is more likely than not going to be done by a single person. Even in MMO state. This is stupid.

3 Likes

Sorry, which feature was taken away? Are you referring to scrambled missions or to QS in general? It sounds like you can see the mission, did it not let you accept it?

Because in 90% of the cases, I have completed the QS missions solo, and there wasn’t any multiplayer requirement. Admittedly I skip the base building missions because I don’t want to waste materials and clutter my teleport list. Are they different?

(The few cases where I was not solo was when someone else managed to join, I don’t know how they clicked so quickly, :wink: and I only interacted with two of them, the rest never even showed up.)

4 Likes

Welcome to the forum @aetherguard.
Sorry to hear you are having issues.
As stated by @AdaRynin, there should be no problem working the Daily or Weekend missions solo. HG made a positive change in a recent update. There is now a time limit from acceptance of a mission until you enter your ship. This is a good thing because some griefers were accepting missions and then hanging up the Nexus by not leaving for the mission. Now, the mission will abort if you do not leave the Anomaly within 90 seconds.

5 Likes

Like we said, it’s a bug. Hello Games isn’t trying to force people to play multiplayer. Report the bug on the Help Centre at https://www.nomanssky.com to let them know about it so they will fix it.

3 Likes

Also remember that you can disable MP in the Network settings. It is an easy way to have the whole NMS universe to yourself.
I worked my Daily mission just to make sure all is fine and I had no problems. It was a mission to hunt for rare bones.


But there is a timer now. You must leave quickly or the mission will abort.

If what you are experiencing is different, then please submit a report to the zendesk.
https://hellogames.zendesk.com/hc/en-us
and click on Submit a Request

3 Likes

Don’t you hate it when you get yourself all self-righteously worked up only to find there is a perfectly reasonable explanation, and you’re standing there all hot and sweaty with your hands curled into fists ready to hit something?

And then you feel embarrassed and resentful because really, the developers cannot be trusted to fix the game they originally sold to you?

And it is this very lack of trust that the developers have woven through the game that inspires some of us to leap to conclusions that may or may not be true, but are probably another unfixed bug, or a newly introduced one, or as in this case, a measure added to try and curb the griefing that is going on.

I sympathise. :face_with_raised_eyebrow:

I personally don’t understand why that measure has to affect all modes of play, except for the fact that they are very busy and are working from home like the rest of us, scrambling to keep things together.

So, as @sheralmyst advised, since you prefer to play solo, simply turn off multiplayer in the Options menu. It makes life in game so much more pleasant (IMNSHO)

Oh! And welcome to the best forums in the World and Beyond! :heart:

3 Likes

Multiplayer IS turned off. That is why I am upset over it. If all I needed to do was turn off multiplayer in the settings, I would be fine. As I have already done that and I keep it that way all the time. There is no reason to turn it on. Yes, I am still being hindered by settings designed for multiplayer play. Or, bugs affecting those settings. Either way, I should not be getting affected. But, I am.

3 Likes

Yes and Yes. I do both of these normally. However, when it aborts the mission immediately after taking it, I have no time to get to my ship. And, I always have the multiplayer settings OFF. Always.

3 Likes

Yes. I have done many Quicksilver missions without issue. And, then this new update 2.42 on PS4 has made it so my QS missions are immediately aborting after I accept them. No time to blink let alone get in my ship. It gives an error and changes the mission after trying to take it 3 times. Always seems to be the missions that want you to build a base or something fun. When I finally get it to work at all, it always seems to be the kill 52 Monstrosities mission. I have done that mission so many times. I am good at juking those things. LOL

I was only upset about the changes related to multiplayer settings as that is what a “blue post” said was the issue and it angered me that I was in soloplayer mode and have been ever since the multiplayer setting was first added. But, still being affected by multiplayer anti-griefing bugs.

3 Likes

Definitely report it. I am on PC and not having that issue.

2 Likes

Just another data point, On PSVR this weekend I did 9 missions. None had this error until I finally got the Activated Emeril which was scrambled and aborted. It showed up two different times in two different slots and both failed within seconds. I didn’t run into a base build mission, I’ve done those but I don’t remember doing one since 2.42.

I was playing solo (normally do) and it did not put me into multiplayer ever, though it does warn you when you get out of the ship during a mission that position is not saved when in ‘multiplayer’ mode.

3 Likes

For as far as I know, this is a default message to indicate the mission failing to initialize, losing/bad connection with the server, joined player(s) dropping out (aborting) when done in MP, or some other failure causing the mission to not be able to work. From what I have read elsewhere, the activated metal missions are prone to failing.

You could either retry the mission, restart the game to try again, call the Nexus into a new location, or do some connection trouble shooting. All missions should be able to be done alone, as long as your game is properly ‘online’, regardless of in-game ‘network’ settings to allow others to join or not.

The wording is indeed somewhat confusing when you have changed network settings to not allow other players. Technically you are ‘online’ (required), which is what they refer to when saying ‘multiplayer’ mode. Your settings just don’t allow the creation of a server instance to be joined with other players. It is still using the same network connection to do these missions, more or less a single player instance, hence not being able to save position.

Either way, if missions are failing or not showing or otherwise having issues, make sure to report to Zendesk.

5 Likes