Minotaur Geobay

Trying to place the minotaur geobay for the expedition and it is telling me on 5 allowed per planet.

6 Likes

I had the same problem. The solution was to place the geobay at least 500u away from your base.

7 Likes

I had this problem with the Minotaur - “only 5 allowed” - when it was in fact the first one I tried to place.

Then I had the same problem with save beacons - only 5 allowed - although I only had one other.

Then items I tried to place in my base were (randomly) “too close to ship”

Then I found I could only place a teleport if I stood way outside my base.

Something is very, very, buggy.

7 Likes

Some people on twitter are saying there are too many bases and they can’t build one. I wonder if they have tried the Report Base feature to hide the bases?

5 Likes

Will try that, thanks.

2 Likes

You can try find someone else’s Geobay and for some reason spawn a Minotaur, even if you do not have your own Geobay for it. Not all that helpful, but better than no option at all I guess.

4 Likes

The 500u away worked for me, thanks.

1 Like

I did try the report base feature, and it appears they’ve changed how it works. It required taking a screenshot of the offending base for review, but it didn’t appear to just remove anything from my own game, even on reload.

1 Like

Hmmmm, so it seems if it gets removed now, it really gets removed. :hushed:

1 Like

Maybe we really need a separate “hide base” option?

Additionally, I dislike how the report base options are now tacked onto the end of the main menu. I keep hitting the wrong thing when I’m trying to take a photo now. :confused: I understand why it’s been added to the menu, but maybe it’d be better inside the tools menu?

5 Likes