Fellow PC Players - A Possibly Risky Venture


#1

Apologies to PS4 players - as far as I can see, this can only work on a PC.

A few days ago, I posted an odd screen that came up whilst I was playing. It looked like this:

Uranium

It appears to be something left over from an old build. At the time, I didn’t know what caused it. Now I do.

To call up my Nvidia video recorder, I need to press ALT and Z. It seems that on that occasion I pressed CTRL and Z by mistake. The screen I have pictured was the result.

It seems it will only work if I am standing outdoors, on a planet.

I don’t suggest that you do this. I have no idea what it might do to your computer - it’s obviously something that’s not supposed to happen.

But if you do feel the urge to try it, it would be nice if you let me know what happened.


#2

Well, I attemtped it several times. Nothing happened…:confused: I use AMD Radeon. Don’t know if that matters. Also wondering if your keyboard controls are customized.


#3

Thanks for trying. My keyboard is standard Microsoft issue, and not customised in any way.

Like all us enthusiasts, though, I have hundreds of odd little bits of software installed, much of it open source and public domain. If it’s not caused by the program itself, but by interaction with something else, I suspect I’ll never track it down.


#4

Just gave it a try in my creative save, but it just pushed me to build mode, ignoring the CTRL part, accepting it as Z only. This combo is usually used to ‘undo’ a last action.

@Polyphemus: Have you tried what happens with CTRL+Y, which usually does the opposite, a ‘redo’ of the last action?


#5

That is fascinating… Fringe technology mixed with old “key-cheat”! Sounds like something this game could have in…
Maybe needs some extra you might have done the first time, like “forward”, “control”, “z”, “click”?


#6

I just tested this again, 5 minutes ago. CTRL+Z produces this:

CTRL+Y doesn’t appear to do anything at all. I tried CTRL combined with a bunch of other keys (apart from CTRL+ C - I remember DOS - I’m not that dumb). Nothing unusual happened.

I tried shutting down the game, and re-starting, so I don’t have any commands buffered. Makes no difference.

If it’s not happening for other people, I must just assume it’s some peculiarity of my computer. Some little difference in my BIOS or chipset.

Oh well, thanks for the help.


#7

I use Ctrl+Z to take screenshots on PC. This screen’s appearance is irregular. I haven’t seen it for a while and thought, that it was fixed.