Atlas Rises Glitches


#1

Hello everyone,

This is my first time posting on here and the reason I decided to start this topic is so that I can see if my issue is a widespread problem that I think Hello Games will fix or if my issue is an isolated one and unfortunately not priority.

Basically the issue that I’ve run into has to do with player bases getting swapped between players. My base if you are looking at the Pilgrim Star Path map https://pahefu.github.io/pilgrimstarpath/ more specifically before the 1.3 Atlas Rises update was on the bottom corner of the bottom right quadrant of the map. The Galactic Hub as you know is on the complete opposite end in the bottom left quadrant. I traveled 10’s of thousands of light years until I found a black hole system, and used the black hole roulette method to get within 16 jumps of the hub and made my way there.

I would always use the terminus to travel back to my base where I had a resource farm to resupply and continue on my journey because I had not yet made the decision to move into the Hub. Mainly so that at any moment I could use terminus to travel to the complete opposite end of the galaxy where no one else is and continue making unique discoveries.

Now since 1.3 my base still shows in my discoveries page in the right system, in the right place, with a nice little house icon next to it indicating that the game is aware that it is in fact my home system. The issue however is that when I go through the terminus it takes me to AndyKrycek’s base in the Todoroki system and my ships HUD displays his gamer tag not mine. But the menu’s otherwise display all the right information and username. Essentially AndyKrycek’s base is now my terminus warp destination and my home base is over 1 million light years away.

I know this is a very long post with possibly tons of unnecessary exposition but I’m curious if anyone has experienced this or other major glitches in the 1.3 update. Patch 1.33 hasn’t seemed to have resolved this either.


#2

Thankfully this hasn’t happened to me and by keeping one eye on Reddit, your issue doesn’t seem to be a common one but has happened to a few people.

I would be tempted to add this player and make contact to see if he now has access to your base.

Maybe contact HG too, see what they suggest.


#3

That sucks! I would report it, none the less. That is a pretty bad bug.
https://hellogames.zendesk.com/hc/en-us/requests/new


#4

Altered teleporters in space stations to allow you to teleport directly to other stations as well as to your base

Maybe this point will fix your problem with the 1.34


#5

Not likely. That will just show on any space station what you already see in your base. If your teleport home" button takes you to another base, that’s just a plain bug.

Considering it is less common, it has probably not been solved in the first couple of patches, but I’m fairly sure that if HG are aware of it, they will certainly try to fix it in one of the future ones. Though it might take them a little while to find out where/how this went wrong in the first place, and thus how to reverse it properly.

That being said, @Epitaph has the right solution here, report it regardless of how common it is, to make sure they are aware of this specific case. Also, more reported cases might lead them to be better able to find the cause.
One thing that I would also add, is the question “can you build things at Andy’s base?” Not suggesting you take the base apart btw, but it might be relevant (for the devs) to know if the game actually considers this base as “yours”, or if it has “only” mixed up warp destination coordinates.


#6

You could try leaving a message module and see if you get any kind of answer.

My instinct is; if you are able… while still under your own ID; find a new habitat and move. Either you will get his base’s or your base’s inventory but you’ll be able to start rebuilding under your own ID. A bit of a setback but not devestating.
I feel bad if by moving you effectively steal another players base …but with the number of bugs it is a bit of every-man-for-himself in a brutal new galaxy.
For all you know he’s already packed up your old base and gone.
Let us know what you do, as this is an intriguing glitch.


#7

I contacted this player on Twitter and from what he’s told me he had the same issue. He said that when he relocated his home base that fixed the issue for him. I want to avoid that if possible mainly because of where my base location is on the map. It’s clear cross the other end and that gives an advantage of sorts.


#8

I have twice. I’m sure they are inundated with fixes from an update this massive.


#9

I’m hoping so man. Really.


#10

I cannot build things at his base and that was a great question. The base is also halfway underground. The game recognizes that my base is in the right system on the right planet. But My ship shows another players name in the HUD and the terminus takes me to that players base. It’s very odd.


#11

I’ve not actually considered that. I know for a fact that player has moved bases and that scenario could very well have happened…Interesting :face_with_raised_eyebrow:


#12

Having had to abandon my own save game due to glitch/bugs I can sympathise with you over your problem.
If you move & claim whatever resources you get, you could hold off rebuilding & just leave them in the starter base inventory until you find a place you actually want to build…then move again. I don’t think you will lose further resourses from a starter base inventory, if you don’t actually start using them.
Maybe someone else can confirm that…?
It looks like the base you ended up with is the glitch so you’ll need to move on either way.
Hopefully you’ll get a clean break and can simply start from a new location and play on from there.
Really, it’s going to be a gamble whatever you do but continuing as it is may cause even worse glitches and ruin your game.


#13

Are you playing on PC or PS4?

I remember people having this very same problem prior to 1.3 on PC that were also using a fanmade app called NoMansConnect. If none of that applies to you (or even if that does) then I suggest filing a bug report at https://hellogames.zendesk.com/hc/en-us as it’s the best place for it to be noticed, as other people have suggested :slight_smile:


#14

Very good point


#15

Had same issue other day, where my ships HUD displayed another users gamer tag. (PS4)
DOMSPECIES_Clipboard01
I had a real identity crisis for an hour or so, very confusing, so I can confirm you are not alone. It sorted itself out when I jumped around star systems. I cannot yet say if the new patch fixed it though.


#16

Glad to know I am not alone. I think I’m Mad-Hatter this situation and move my base.


#17

I somehow managed to miss a Atlas interface and now I’m short one of the seed formulas I need


#18

I had this same thing happen, only it wasn’t missed, it just wouldn’t function (as though I had already been to that Atlas interface).

I kept progressing along on the Atlas path, but was unable to craft the higher level Atlas seeds on account of the missing one. When I got to the final Atlas interface, it went through the motions and dialogue as if I had all of the seeds. It was pretty weird, but I went with it anyway. It said the Atlas seeds flew from my possession and gathered before the interface to birth a new star. Which was odd, because I only had the one Atlas seed, and afterwards, I still had it in my inventory.

I left the system and found yet another Atlas interface, and went through the exact same interaction with the collection and use of all the Atlas seeds I didn’t have. After that, the Atlas Path mission updated to locate and jump through a Black Hole, which I have since done. Now the mission is to “progress to the center”.

I have no idea what is going on. Not sure if my save is glitched beyond repair, or if HG ninja fixed the bug with the missing Atlas seed recipe. Either way, it seems to be working out.


#19

One of the coolest things that is about to come in the next patch for those not following the testing in the experimental branch is being able to craft multiple items at once and also being able to craft in an occupied slot. Basically, if you are trying to craft insulating gel and you have 1 available inventory slot in your ship you can craft 4 at once. Now that all your slots are occupied and you come across more resources for 1 more insulating gel you can craft it directly into the slot that contains 4 with no other available slots open. Also, they are adding new ship specific handling mechanics, visual improvements, and other bug fixes. I’m so happy to see Hello Games busy working and talking to the fans.


#20

YES! This is amazing!