1.53 for PS4 now available


#1

PS4 users can now download 1.53. I’m just about done. Here is hoping for good news.


#2

@MacForADay was able to restore his base. :sunglasses:


#3

I restored mine, some minor glitches with doors, but all plants still there! Installed blueprint analyzer, but cant get medium or large refiners. I suspect I’ll have to do the base missions, again. Still, good times!


#4

I restored mine too, all doors are working, the ladders were covered up at the top but was still able to climb up and down through the ceiling/floor, I replaced them anyway just in case, how are the medium and large refinery’s obtained?


#5

Still not very stable. Played for an hour before it crashed, just as I was entering the atmosphere of a ‘malfunctioning planet’, ironically.


#6

Large Refiner is obtained through a base mission from the Scientist, while the Medium Refiner is unlocked through the Base Analyzer missions (Base Computer Archives) after about 50%.

However, it appears that players using an existing save may not be able to get those (bug). Keep an eye on Steam Experimental for a fix.


#7

Just downloaded the patch 1.53. I logged in. Standing on a planet in original orange avatar outfit from when NEXT downloaded. My exotic squid ship that was on the planet, is now a plain class c flighter. I can’t teleport to my base. Says I have no bases. Tried to reload my game to my base save from last night. Ended up on that same planet with the non exotic ship.

I’m at a loss for words. I can’t even pull out my freighter to see if all my other squid ships and exotics are gone again, or changed to something else. /sigh. I have several very elaborate bases that I spent over 15 hours each making. All gone.

OMG I just went to log back in and my 342 hours save is gone, and all I have is an 11 minute save. This is disastrous.


#8

Cool thanks I’ll try putting my scientist back to work he’s had too much time off lately, and see if he has any new missions for me