Tech Installation Issues (& workarounds)

During this Mission

Needed these and had them

but when trying to build it showed this

Dismantling the force field and reinstalling it fixed it and I was able to build it.


Similar issue with freighter tech upgrades:
Ensure you have everything before attempting to install freighter warp tech or you will get a broken menu showing the backpack.
You may still get the broken menu but because you don’t need to access it again it doesn’t matter; it will install and be ready to use.

Edit: see next post for further clarification.


Some rough pics to explain my previous post better. (PS4)

Display when putting freighter warp tech

Correct materials in full amounts ready to instal.

The broken menu that will pop up and ruin your ability to add materials afterwards if you don’t have everything to start with.

The tech will appear not completed once you install it but simply clicking again will finish tbe installation.

As can be seen here, following this method will get the warp tech installed without a problem or leaving you half install:+1: but with no access.
All good :+