Steam (PC) unable to sync NMS?

Finally. FINALLY! I got some time carved out to play, only to be confronted with this:

::throws tantrum:: :joy:

(Mods, please put this post where it belonds. I couldn’t find the bugs and issues thread. Thank you.)


I have had this issue all along…sometimes it works.


I usually start Steam games from the menu that pops up from the status bar. But when I tried that today I got the above scary message. Later I tried again, this time from the Steam Library page. It had a button that said “update”. I clicked it and it immediately changed to “play”, not even sure if there was really an update. ::shrug::
I clicked play, the game started, and no scary message. Everything loaded fine, and because I had not more time to actually play, I logged out again. lol

Life is weird sometimes.


@TravelEcho : Moved the topic to the correct category.

Steam Sync sometimes fails, which is more likely to happen when the Steam client is not yet launched while trying to launch NMS. The warning is correct though, and you do risk losing progress. I recommend to cancel and try again, which usually works for me.


Thank you!

That was exactly what I did. Too scary to lose a couple thousand hours of saves to a glitch like that.


Ever since losing some progress due to a game bug back in Atlas Rises (remember the inflating-saves issue?), I regularly back up my Steam saves to another folder. Usually after every gameplay session. This way I can just copy the backup back in if something goes wrong. It has saved me from a few other major bugs since then.