Mysterious Centre Appears Again

Ever since Atlas Rises, on very rare occasions while in the Galactic Map, an unexpected thing happens.
This has occurred on 2 different profiles (PS4) of long lived legacy saves.

Suddenly, while looking through systems, the view zips off across the galaxy at a zillion miles per hour & fixes on a location called Likholu that appears to be beyond the ‘fade’ of the central galactic core.
Same location each time but the occurrence has happened from different parts of the Euclid Galaxy from midway in to the very outer rim, the latter taking several moments to cover the distance.

If I let the image linger for a few seconds, it will go to white screen, hang & then require a restart. But on this occasion I managed to grab a screenshot & exit out of the map in time. I’m yet to have the presence of mind to waypoint it & I doubt I could get there if I did.
It happens quite suddenly & ends just as quickly.

Something to note is the distance: Not only is it ‘in’ the fade zone, it appears to be 100’s of light years in there.
My location at the time this image was taken is 237,713Ly from the galactic core near the Etarc Hub. This location reads as 705,979Ly away: an impossible distance.

Given some of the lore regarding going to the centre, I couldn’t help wonder if there is more to this than some coding hiccup.
Does any one have any ideas?
Tin foil hat is on.

8 Likes

Very strange. This has not happened to me with my long lived saved.

If this is a deliberate phenomenon, perhaps its the world with green skies and an obsidian moon, or perhaps the giant red star? Have you tried to enact a warp during the phenomenon?

Most likely this is just another bug. Your long lived save had a few that I observed that I had not encountered.

1 Like

You’re not kidding :laughing:
However, this pic was taken on my partners legacy save, which has lain dormant on a USB since before NEXT (until today) and is on a console that has had a complete wipe & reinstall only quite recently. That’s a very persistent bug.
But you are probably right… Still intriguing though.

2 Likes

Maybe it is an artifact from the Galactic Map that was suppose to be purged but errant bits still exist…pointing to the Sentinels Home Planet? -)

TQQdles™

1 Like

Here’s an old screenshot I grabbed just before into the ‘fade’ & ‘white-crash’ from Atlas Rises era.
I was sure I had one somewhere :roll_eyes:
As you can see: same location but the distances are different yet still impossible. Weird stuff.

3 Likes

Here is a video showing Likholu at the center of the Euclid galaxy.

Prior to Atlas Rises, this system was actually called Likholuningri. You can read more about this strange anomaly/mystery on the Amino website :wink:

Reddit discussion of the above (archived)

Happy hunting traveller!

4 Likes

Ok… thanks for that @DevilinPixy . My searches came up empty.

That’s very cool that it’s been seen before by others. That info is very old but it indicates it was found previously on PC using mods.
Also interesting is the fact the region name is actually the 62nd galaxy through the center.
It now appears as if one save has actually ‘travelled’ there, as the system appears in my discoveries tab now… plus it is marked as found by someone else so it is accessible.
Must be where the game triggered back to the outer edge in early NMS; now an obselete remnant of an earlier version. Somehow my PS4 saves hooked it & its managed to persist as a ‘achievement/glitch’ in my game’s galactic map.

All I can asume is that the sudden locking on is some sort of left over animation from earlier versions and to pay it no mind.

Ok then. Mystery solved. :slight_smile:

3 Likes

@Mad-Hatter: I added the topic to ‘No Man’s Sky’.