Missing Essential Blueprints in NEXT

When starting my 2 year old save up in NEXT, I encountered quite a few differences and things to learn. So, I am not sure if these missing blueprints are a bug, or if there is a mission that I need trigger.

  • I do not have the ability to make the base computer console, which means that I am unable to build a base. Others seem to have started with this.
  • I do not have the blueprint to make the fuel for frigates. Others have said that you need to delete the fleet command room and respeak to the navigator to jog this, but I have tried at least 3 dozen times with no success.
  • I have several “salvaged technologies” that require a blueprint analyzer to utilize. I don’t know of anyone that has this tech or piece of equipment.
  • (edit) I do not have the Antimatter tech to make warp cells.

I would enjoy Everyone’s input into this or talk about a similar phenomenon.


I have similar problems too! My 2 year old file started in an abandoned system with no Space station, and I lack blueprints to make an ingredient for antimatter. No antimatter means no warp fuel, which means I’m stuck there.

1 Like

I also started in an uncharted system, which was also hostile (fun with all nerfed tech).

I guess I should add Antimatter to my list. I had some stored (along with warp cells), so I hadn’t needed those techs and didn’t realize.

Similar issue with frigate fuel and blueprint analyser. From a new save I started about two months ago but had all primary and base missions complete.

Tried all suggested fixes I could find online but no luck.

1 Like

It seems like HG does not even bother to test their software from old saves.

It’s as if they are stuck in a mentality where like, the first launch did not go good. So with every major update, they are “redoing” the whole game, trying to make sure that new players will like it.

This time with XBOX ONE, they really were worried to make sure they all like it. That’s great.

However they did not seem to give much consideration or testing at all to the existing PS4 and PC players. How much testing did they do on existing saves to make sure they would load properly? I know there’s not that many of us but still, this was an update, not a fresh launch.

Yet they treat us like beta testers basically. They don’t hesitate to wipe out all our character’s items without any forewarning or asking us if that’d be OK. They just assume we’ll take the shaft and like it.

And indeed, many existing players could care less about their old saves, and are happy to start over fresh.

So whenever those of us with long-time saves complain, we get told “get over it, make a new save” or similar by other people on these threads.

Well frankly I’m really upset about losing all my tech upgrades and having to start over. For one thing since I maxed out missions, all the missions I get offered are top-tier difficulty. Yet I cannot even break down a Manufacturing Center’s front door with something that’s no more powerful than the starter multitool. My hazard system lasts all of 30 seconds in a storm, and don’t get me started on pirates. I tried shooting a sentinel walker and it literally did not take ANY damage.

I did not play for 1800 hours so that one day I could download and update and suddenly be weak as a noob again, dying to everything. Hell no.

What game company does this and thinks it will be OK? Seriously. What a jerkwad move.

They did not even bother to make sure we would get all the necessary stuff that you need to make the materials to grind back to having everything again, so now even if you are lucky enough that your save loads and it’s not crashing constantly, you might be stuck in a star system with no escape.

If they put 5 seconds of consideration towards existing players, they would have thought of these kinds of scenarios. So I must conclude that they flat out DO NOT CARE about existing players. They are happy to take the good feature ideas we send them, but they can’t be asked to make sure that when we update our saves, it’s a smooth experience.

And of course now, many PS4 players will be completely screwed, since most people don’t keep backups of their saves, or they have the PS4 set to auto-upload the save to PSN, which (due to the fact NMS only ever has one single save file on PS4, instead of doing the sensible thing and letting players make new save files whenever they want) will likely already have been overwritten with the 1.5 save!

It has really ruined my perception of HG as a company and also my enjoyment of NMS as a game. Such a bad taste in my mouth…

1 Like

This thread probably belongs in the “Malcontent” thread.

30 seconds in, when my cockpit was glitching up and down, I knew it was launch day all over again. They said somewhere that “they’ve been testing NEXT for 6 months to make sure it was ready.” Well, it wasn’t ready HG, not even close. Déjà vu.

@VitaminArrr pretty much said it all.

I imagine they’ll patch it all up, given enough time, but by then, the negativity and reality of the situation, will have eaten them alive. Part of me thinks it’s justified.

Nothing we can do now though, but struggle through the beta test again and wait for fixes, or move on.

I disagree @Captain_Jack. @VitaminArrr response could be considered malcontent.

However, my posting of this topic was to determine if I have a bug or not (for purposes of submitting a report/ not wasting time away from other bugs) and to see if my observations were seen by others to help in that determination.

I still have complete faith in Hello Games that they will fix the game breaking bugs.

I misinterpreted your post.

VitaminArrr seems very dis-satisfied… maybe malcontent is the wrong word, but regardless, I think many share his viewpoint.

I too have issues along the same lines as you describe. The game keeps telling me to do things I’ve already done, or to do things that I can’t. Search the base computer archives it says, but there are no archives to search. I still don’t know what a blueprint scanner does. The mission agent won’t talk to me. I can’t afford to buy blueprints as I don’t have any salvaged tech. Everything is a struggle because it’s either a mystery or a bug and it’s impossible to know the difference.

1 Like

Its that mystery that had me pause as to whether or not I was seeing bugs or that I just didn’t get the mission triggers yet.

I am fairly certain that not having the ability to build the base computer equipment is a bug. Not having anitmatter nor the antimatter housing is likely another certain bug. The others (blueprint analyzer and tonnes of frigate fuel) am not as certain, but I think I have enough to go ahead and submit the bug report.

This doesn’t mean I don’t want to hear about more blueprint trouble as we play further into NEXT.

Yes, they did. They even requested save files to be sent in just for that purpose. The problem is, as easy as this may seem for somebody without technical knowledge, it’s not easy at all. They could have just saved themselves the trouble and said “sorry, this update changes so many things, you’ll have to start over”. And looking at what changed, I wouldn’t even blame them for that. But they tried anyways, although you can pretty much only loose with such an endeavour. There’s too many variables.

Literally every software company does that. Software has just become too complex to be reasonably tested by a handful of people. It’s not a lack of effort, it’s that it’s simply not possible.

They’re working on it. I do hope you backed up your save?


The “Awakenings” quest line includes building the base computer. I think I had to refine a bunch of copper to make it. Are you getting the prompt to build a base computer? Can you go to the log and see the Awakenings steps?

1 Like

I got the terrain manipulator as soon as I restarted my old save and I have no prompts for the “Awakenings” quest. My new save file got that mission right off, which gave the terrain manipulator and the base computer. This is why I was fairly certain that was a bug.

I even tried having someone build a base computer and put it into my inventory, but I still didn’t have the option in my menu to put it in place.

Starting with an old save simply doesn’t work well right now. I can’t imagine they’ll ever be able to fix it, way too much has changed.

You might try dismantling the base computer that is in your inventory. It might trigger the mission to build it again. It does that to me every time I place something.

1 Like

The bug report for the missing blueprints has been submitted.

1 Like

I now have a missing blueprint from 1.3
that appeared after my first warp in NEXT with my old save. I have Photaic Jade, the only one from that set of blueprints I was missing. Now I should be able to craft Rememberance. I’m on PC. And this happened after installing the first 1.51 patch.