Missing crafted products? & base computer archives 6 hours?


#1

Hi I’m missing the crafted products below not sure if it was something part of the atlas path that I missed or artemis I already have both the remembrance and star seed.

Also do the base computer archives missions continue after %100 I keep getting what appears to be the last one 6 hour over again are they indefinite or do they come to an end?

Thank you guys!


#2

Not sure about the crafted items. As for the Base Archives, I am also getting the same thing over and over. Not sure what that means. Makes me wonder if more is to come in the future perhaps, especially since the missions were leading to Lore.


#3

I believe the Crafted Product you are missing, is the pre-Next ‘Atlas Stone’ which is no longer obtainable.


#4

Thank you guys!

Just read a post on steam that you have to complete that 6 hour mission 10 times will give that a try.


#5

I’ve been missing a few things but have been finding them by visiting Manufacturing facilities. Answering the puzzle questions can be awkward if you don’t have many words discovered. The answers though often give you a 1 in 3 chance to get them corrrect.


#6

I think I’ve seen an Atlas Stone for sale via a trader since NEXT but can’t be certain. I might well be mistaken.


#7

I am still missing Frigate Fuel recipes. :frowning:


#8

I think i’ve gathered everything from Manufacturing facilities the only thing it gives me now is nanites.


#9

Did you talk to the Navigator on your Freighter?


#10

I am not at my playstation, but I think the craftable item missing from your picture is the Star Seed.

Spoilers for finding the Star Seed:

I was able to attain this technology by returning to an Atlas Station after having completed the Atlas path before NEXT, and completing the ending sequence of pedestals again (but this time it consumes the Heart of the Sun. )


#11

I had this issue with my day 1 legacy save files as well. Nothing I had tried on my own worked:
highlighting the mission, talking to the navigator, restarting the game, deleting and replacing the fleet command room, ect.

I was able to get the recipes by receiving freighter fuels from another player. Upon completion of the first frigate mission with the charity fuel gave me the recipes to make them on my own.

If you are on PS4, you can find me there by the same name if you need charity frigate fuel as well. :slight_smile:


#12

My base computer archives missions keep looping as well. I’m not sure what is going on. Also I can’t get anymore blueprints from my blueprint machine. I don’t know if I go further in the quest I’ll get more, but I don’t know lol.
Good luck with yours.


#13

Did you get all of the blueprints available? I finally did. Now it just gives me tech modules and nanites maybe? Can’t remember as I have stopped checking.


#14

I got all the blueprints that were in the blueprint thing, but I never got any blueprints for exo craft and things like that. That is why I thought maybe I messed it up or something was glitchy.


#15

Oh, okay. The exocraft come from the base building missions. Start by putting out a round base building and that will trigger the needed quests to eventually lead you to the exocraft.


#16

I have managed to finally get hold of the Freighter Fuel recipes! Thanks for all the suggestions, advice and thoughts everyone. I’m still not 100% sure what I did to get them but what I did do was try several different things.

  • Deleted all my Fleet Command Rooms and rebuilt them. Then visited the Navigator NPC.

  • Abandoned any missions I could and then visited the Navigator NPC.

  • I discovered that when you build enough rooms and delete one at a time, the chosen Fleet Mission Icon pops-up and moves about the freighter, to attach itself to the ‘most recent’ Fleet Command room. I did not realise that.

So I had probably missed the icon as it was around the corner. By then of course I had given up and set focus to something other that a fleet mission. That may have been the misleading ‘bug’. So not really a bug. I didn’t think to look beyond the first room I had built believing I had to do something else to trigger the fuel recipes.

Perhaps any mission fleet room that needs our attention could have two warning bulbs light up on the exterior door. Like a news room ‘On Air’ sign. Except ours might simply be coloured blue (off) and red/orange (operational). It could even be a thin hazard strip light that edges the entrance, that changes colour.

There might even be an accompanying sound, when close to a functioning fleet room, that hints things are ‘going on’ when standing close to the entrance.