Manufacturing facility reciepes not showing

Ive recently stopped recieving the options to learn new reciepes from the blueprint tree (or collect any other rewards) from manufacturing facilites after completing their terminals correctly. Since it started happening yesterday, ive tried over 10+ facility terminals and it does the same thing every time, it says it will reward me but just puts me straight back into the game with no options, despite ive many yet to unlock. Can anyone pls help me? Playing on xb one x with all latest patches. 200hrs+. Thanks.


@Adz767: I have edited the topic title to include the ‘BEYOND’ prefix.

Welcome to the forum! First time I have seen a report of this happening. Hopefully someone in our community will have a solution. At least make sure to report the issue to Hello Games, so they are aware:
Use ‘Submit a request’ at the top right of the page.


Double check that you are working on any missions in the log. Sometimes these issues are because the game is waiting for a certain mission to progress.
I have not yet encountered this issue.
Is this a new or old save? Making note of that in your question above can make a difference. Some issues are only existing in the old game saves.
Welcome aboard!


Hi and thanks for the welcomes + tips, its good to be aboard. I’m not sure how/why but after messing around in game for abit it has started working correctly again and im able to retrieve my blueprints ok now thanks :slight_smile:


I just started having this issue as well, seemingly out of the blue.

I complete the ‘puzzle’ at a manufacturing plant, the alarm goes away, and the text says that I am to receive an award… and nothing happens. No nanites, no units, nothing. I have plenty of inventory space free in suit, cargo, ship and freighter. I definitely do NOT have all the advanced recipes yet. I spent several hours the past few days finding more manufacturing sites to try again, and each time I succeed at picking the right option and have gotten nothing.

I have just a few missions pending (Atlas (Collecting the interfaces/seeds), Artemis (A Leap in the Dark), the Base Computer Archives mission (Just got the oxygen harvester in Pt1).

Any suggestions? Adz-any guess how you ‘fixed’ it? I submitted a bug report as I’ve seen other folks on other forums who have reported this issue as well.

GRRRRRR. Really need to continue collecting those advanced blueprints! :slight_smile:


Try a different alien system - if you can’t get any in a vy’keen, try korvax or Gek - whichever you haven’t. If you have tried all 3 and still no luck, I have no idea :slightly_frowning_face:


Welcome to the community! So sorry for the frustration. As you can see, there has been no solid solution for this issue. I have not encountered it myself so I cannot add anything helpful. Hopefully, it will get patched.


This started happening to me yesterday.

Just another procedural anomaly, unfortunately… :frowning: .


I just got this bug myself. The odd thing was that, after trying all three answers for the puzzle, the response for the first answer made it seem like it would let me select a blueprint but the second answer deactivated the alarm. Did you guys notice whether the race for the manufacturing facility matched the system you were in? I’m in a Gek system and the discovery message and terminal both said it was a Korvax facility. Which is odd, mostly since it’s only the third inhabited system I’ve been to (plus a fourth uncharted blue system), and I haven’t even been to a Korvax system yet. The system is green, and I’m on a moon with a toxic biome. I did happen to meet a Korvax on the space station (possibly in a different system) and learned a word from them. I wonder if that has anything to do with it. I think this is the first manufacturing facility I’ve visited since speaking to them since I’ve been hunting Drop Pods, all on this moon.

P.S. I’m on PS4


Welcome to the forum :grinning:

There seems to be a crossover now where most of the NPCs you meet are the ones native to that system but sometimes you meet other species as you visit shipping locations (with landing pads).

It’s not uncommon to encounter a lone automated facility belonging to a different species to the natives.
One thing I have noticed is: that manned facilities always have the resident species manning it.

I recently powered up my partners old untouched-since-NEXT Legacy save (PS4).
I found it wouldn’t let me learn anything new until I’d reset the technicians/base missions. Once, I reset those guys, I’m now able to use facilities to learn new recipes & interact normally.


Hello everyone! I know this is an old thread, but wanted to say this has been happening to me lately as well. Every time I solve a puzzle at the Manufacturing Facility, it seems to glitch and I am not allowed to pick credits, Nannites, or a Blue print. This happened quite a bit, so I kind of gave up. I tried again and the same glitches happened, I received no option to receive a reward.

So I tried warping to a brand new system where I had not explored any of the planets. The first three manufacturing plants I solved all gave me the option to select blueprints again. I took a portal back to my home base because I was overloaded with stuff. I put stuff into storage, and went to a new system with unexplored planets and tried again. I’ve tried five manufacturing plants in this new system, and I don’t know if it’s bad luck or what, but all of them were ones that do not give a reward.

So, I thought going to a new unexplored system would solve this, but I’m not sure it did…?


I get this from time to time too, (PS4).
Not sure what the trigger is but often NMS bugs are solved by just playing on & doing a bit of everything. Sooner or later things work again…for a while.
Good luck.


I have checked this out, and I can confirm that a recent bug is causing the manufacturing centres to display the wrong multiple choice answers to the puzzle.

In most cases it is, therefore, impossible to give the correct answer to the question, or to gain the reward.

I have reported this on Zendesk. I suggest you do, too.