Glass cuboids aren't working correctly

When I try to add cubes to my glass cuboid structure, the newly placed cubes are solid on all 4 sides.

The room isn’t extended, its blocked by solid glass cubes.

The power ‘strip’’ that runs along the outside of buildings is visible on the inside.

Is this a new bug since a recent patch?

Its very annoying.



Were the glass cuboids created before Beyond? I noticed a similar issue in my older NEXT bases, which required me to replace the building prefabs before they would connect properly again.

Maybe include an image so we can see the issue you are having?

I included the prefix ‘Beyond’ in the topic title and added the ‘Bugs & Issues’ category.

1 Like

I don’t have a PC so I can’t include a screenshot.

If you give me your PSN name I’ll send one that way.

Its a new save.

The preview before you actually finalize the placement, shows the opening, but once I place it, all 4 sides are solid.

I even tried to build a brand new room and its still happens.

1 Like

I do not have a PS4, so that is not an option.

When I had a similar issue, the preview would indeed show correct, but for some reason no connection was created once placed. For me replacing solved the issue, no clue why it doesn’t work for you. There are some odd issues out there, which is why having a visual could help.

Maybe someone else has any ideas.

1 Like

Just wondering… do you have a phone that you could use the camera and take a shot of your screen and upload from there?

1 Like

I’ve had this happen before, many times, only to then realise I was placing a solid cuboid block and not an actual cuboid room.

I’m just wondering if perhaps this is what’s happening to you? It’s such an easy error to make, three years playing and I still make the mistake from time to time :joy: