Crashing after Update

There was a major update yesterday. So far today, my game has crashed six times. It doesn’t seem to be associated with any particular location or activity - it just freezes randomly, and if I leave it long enough, quits to desktop.

2 Likes

Ouch… that has to hurt. I went through that with Fallout 4 after I installed a couple of mods, and found myself in the brave new world of Mod Conflicts.

But when an update clobbers a game you want to enjoy, that stings a little. :no_mouth:

2 Likes

I had a few crashes as well, luckily I obsessively save during MP events so I only lost repeatable tasks. Most of mine where 1-2 patches back when I tried to get the minotaur. The blueprint analyser first displayed different items (for me it displayed the full list – I could just buy the (Roamer and Minotaur) exocraft and other base tech as usual). Then I picked up and moved the device to another location and that reset it to a limited analyser with only few blueprints.
When I tried to build the minotaur summoning station, it said “you cannot build more than five per planet”… Right…
Luckily, I had many neighbours and they had summoning stations, so I summoned the minotaur and jet-jumped back to my base (it even registered a kilometre for the exocraft achievement).

Then at my base I thought, can I now call exocraft from the X menu? So I summoned the Roamer. Uh. Okay? Then the Minitaur insisted that it could not walk before I had fixed the last component with Acid. (even though I had just successfully used it to walk here…) Around that moment, things got a bit crashy, exocraft disappeared at random, etc., and I stopped using them (until the end, when I could fly enough to get the Acid recipe).

Did you also have the problem that in your inventory, it doesn’t display correctly whether a component is repaired or not? Sometimes the repair materials appeared all missing when I hovered the mouse over a partially repaired component. Only when I clicked it, it showed the green checkmarks. And if I had leftovers of a repairmaterial, then partially repaired components showed as unrepaired as well. (hard to describe, but very confusing UI, in any case, I ferried the wrong materials to the ship several times.)

4 Likes

On PS4 - Blue screen once or twice every 4 hours or so. :grimacing:

4 Likes

Same here. Almost like clockwork.
Always saving & if you think of it restart the console every 3 hours or so.

3 Likes

Xbox One S is issue free so far.