Ag Teacher


#1

I’m a slower NMS player. I don’t rush through anything so i’m just now getting to the base missions and the agriculture Gek has me collecting mordite for his last meal with the overseer, or whatever, and I went to kill some unsuspecting ‘phallicus erectilius hopsaloticus’. Seriously, there’s tons of those nasty things in my backyard. Anyway, I went and got some mordite and planted a mordite root and went to see the ag teacher and the entire specialist terminal was gone. His cylindrical room I made for him/her…it? … was empty. All that was left was this marker on my base computer. The agriculture mission is selected but I can’t really do anything else. If I go to the base computer I just get the usual options rename, delete, leave. Below is a picture of the marker. Not sure what to do at this point.


#2

That’s strange, never encountered this bug, did rebuilding the farmers specialist terminal fix it? It’s probably pointing to the base computer as a default since the farmer is no longer there?


#3

I tried rebuilding and it said ‘only 1 allowed per base’ so the game thinks it’s still there but it’s not. Doubt it’ll help but i’ll try deleting the entire building where the ag guy was and try rebuilding.


#4

you might try logging out then logging back in, sometimes that puts things right.


#5

Wow, well that was it. I reloaded and tada.

I appreciate the advice.


#6

That was going to be my next suggestion, old faithful :joy:

Happy to see you’re back on track :slight_smile:


#7

sigh and what makes it worse is I’ve worked 10 years as part of the IT crowd. I’m a PC technician and turning it off and on again is the first thing that comes to mind for hardware. This is software! lol

…and miss Parkinson you’re looking lovely today!