3xperimental issues

July 30
After today’s small update, my planet is all glitchy…thankfully a restart fixed it but I do not know for how long
Here is the glitchy in action…:scream:


also my sky keeps blinking out. It’s just like the glitches in the -kzzt- and it makes me -kzzzt-
I am running on an AMD Radeon Graphics card.

8 Likes

Yeah I am having some fairly hideous issues that I was not having before. This is me landing in a Space Station
20180730172223_1

4 Likes

fine in this direction


not so much in the other

Also my game crashes on exit since the last big patch.
This has been too terrifying…decided to take a break for the day. :scream:

6 Likes

so this only happens when I warp to a new system and then back again…guess I will stick close to home for a while.

You could try reapplying the patch. Maybe there were some slight hickups during installation.

1 Like

Have you tried clearing your shadercache folder? I don’t remember the exact name, but you should find it in your game folder.

2 Likes

shadercache folder contains too much stuff and I don’t know what I am looking at. :smile: However there are only a handful dated 7/30/2018 and that is the date this problem began…:scream:

Just delete everything in that folder, it will place all the files back in there on your next boot up, will take a little longer to load than usual the first time but after that should be grand and hopefully fixes all those little graphi cal hiccups Yr having

2 Likes

So says the guy who caused the Great Galactic Fissure…:rofl: Okay, I will give it a try. This is the first thing I have encountered that made the game unplayable…:sob:

3 Likes

2,512 items… :scream: :grimacing:

UPDATE: so the universe has resettled itself and everything is good so far…I am wondering, since the update had a fix for how AMD caches the shaders, perhaps emptying the shader cache folder would have been a good way to avoid this trauma.
Will update if any further issues arise.
Thanks everyone!

6 Likes