Unable to Grow Coprite in Biodome

This post has been reported to Zendesk. Reported here for information.

I have built a complex of biodomes, in order to grow coprite. I have all the required ingredients, but the game will not allow me to place the plants.

If I try to place them in the correct position, the green arrow shows, but the text says “invalid position”.

If I try to place them anywhere else, the text says “invalid biome”.

As part of a larger farming strategy, it’s very frustrating.


Remove the support structure below your dome and try again.
My sample dome on my PS4 Legacy Save would not place plants until I removed the support structure below. Once in place you can return the support structure and they grow fine.
Hope that works for you.


I tried your suggestion, and it worked. I removed the foundation structures, and I found I could place the plants as normal. Thanks for that.

However, now the plants are in place, I find I can’t put the foundation legs back. They turn red, and it won’t allow me to place them.

So now my biodomes look a bit weird, because they’re floating in the air. But at least they have stuff growing in them. :grinning:


Sometimes I get the impression that the guys at HG are brilliant at math and algorythm design, but lack a bit in the department of code structure… I can’t for the life of me imagine what must be going on in that code for such a bug to happen.

It reminds me of the problem with some products being unavailable in the quick charging menu but showing up when charging in the inventory, a bug that pretty much yells “bad code reuse” from the rooftops.

Then again the game was put together in somewhat of a rush originally, which is not very conductive to structure in the first place. And once you have a shaky structure in place it can take a looooong time to gradually put it right again.


Annoying you can’t put the support structure back but as you say; at least you can get your farm functioning.

I have to agree with you in regards to this type of bug being hard to understand ‘why?’
It seems of all things, connection between building parts should have been a straight forward transfer between Atlas Rises & NEXT. It’s quite strange that so much in regards to buildings got changed…& ultimately got bugged.

I do admit though, I find solving bugs (that don’t ultimately wreck a game) a fun sort of puzzle & I especially like how in this community everyone helps each other with the oddities that NMS presents.


Actually no I couldn’t.
I noticed today that the structure is not there so I was mistaken… I just left it floating.
Just correcting myself for the record. :grin:

1 Like