Stuck SOLS in ☠ Extreme Survival

PC Normal, fresh save with BEYOND v2.0…

I’ve been dealing with this issue since NEXT v1.5, which was when I first started playing NMS, and I now have 1,116 hours in NMS.

When I die on an Extreme Planet that would normally track SOLS, meaning duration in such an environment, my game-save stops tracking my SOLS. It stops on the planet that it was originally tracking and refuses to resume, even as I then seek out other extreme planets, still nothing.

After a super longtime, over the course of many numerous in-game days surviving extreme environments — hundreds of real-life game-play hours — my SOLS may start to track again.

Right now, after dieing in an extreme environment, my SOLS are yet again — Stuck…

I’m presently stuck at — “Survived 4.6 SOLS on extreme worlds”.

:cloud_with_lightning_and_rain: Extreme Punishment for Death in the Extreme :skull:

It’s really no telling how many times I deserve this milestone — Am I alone? What about you?


Since I don’t pay any attention to my milestones, and don’t die a lot, I have no idea if this ever happened to me. If it’s a consistent behaviour, it sounds reproducible easily enough. So I’ll head out to an extreme planet and die and see if I experience the same. Of course, the more people join in this experiment, the merrier.

Now, where will I stash my bloody inventory before the experiment? Oh right, I have that salvaged 40-slot hauler still standing around in my freighter. No problem, then.


That’s an old bug, I guess still not sorted. I’ve encountered it a few times. Once you die your extreme survival sols reset to zero even though it’ll still say 4.6.
If I remember right it was 15 minutes per sol so an hour or so in an extreme environment will get ya moving again and 8 hours to achieve the milestone.
Before Beyond (maybe now too)If you were on a high security planet you could camp inside any structure to achieve it too :slight_smile:


I have never played the harder levels but I too have had an issue with this. It is the 1 milestone I have never maxed, Never gave much thought to it. This must be the reason why.
Will check my current Beyond game because I have stopped receiving milestones for this since my Weapons Research mission and the Walker incident.


Huh, thanks, I don’t have to go dying, then. That’s always a relieve.


I’m playing in normal mode, and I’ve noticed that in my game, extreme survival is no longer logging time spent in buildings, caves, and ships. It only records time spent out in the open against the target.

Fortunately, I’ve spent quite a lot of my time hunting storm crystals, which are only found on extreme worlds, so I’ve racked up a lot of extreme experience that way.


I haven’t checked this since Beyond, but in Next you could hang out in the seating area of a trading post and get credit. Another place was to dig a hole and hide in there but that was boring. In Atlas Rises there were several ways that the timer got reset including just leaving the planet. You would then have to wait for the counter to get back to your current progress (4.6 in this case) before it started counting up again . I don’t remember it going all of the way back to 0 though, just to the start of the current milestone. With a Sol taking about 15 minutes of meat-space time, you’ll know if it is working after 1 hour and 9 minutes (max).


Remember, the question here is, does death stop progression in the surviving extreme sols milestone? I believe the answer is yes. This would explain why this is the one milestone I have never maxed. I always die when I have to defend my base in the sentinel attack. Just never stopped to wonder why the progression stopped.
Is this a bug? If not, then wouldn’t all milestone progression stop?


It might now in Beyond. I went to a survival save on PS4 where I had only cleared 7 levels. After 2 1/2 hours on an extreme planet with aggressive sentinels and worse storms, I did not gain any time on the clock. I’ll have to start another game to be sure that I just didn’t need to go from zero (I would have to hang out for 5 hours given the level that I had gotten to).

1 Like

It kind of makes sense that it would stop - after all, the award is for surviving. And dying is, like, NOT surviving…


It doesn’t look like death stops the milestone progression. I started a new game in Beyond (PSVR, normal) and found an extreme planet. You still get credit for standing around on a trading post. At about 0.4 Sols I went outside and it took another 0.2 to get the death quote. It did take around 10 minutes (I forgot to set a timer so this is approximate) before the progress started counting up, but it eventually did. I started walking around the landscape and completed two milestones before leaving the area. The storms on this planet were so dense that you couldn’t see a building from the saving post. Really cool in VR. I like VR a lot more than I thought I would.


Yes. I finally noticed progression in mine as well. It seemed to get hung up at 3.5 sols for the longest time but now sits at 4.

Originally you used to have to get this milestone in one go. You couldn’t get in ship or it would reset, dying also reset. You had to spend the entire milestone marooned on one planet. Granted you could go in a cave and leave the game on, but it was a fun experience pretending you’re shipwrecked :slight_smile:

If you died, the counter would reset but the milestone would show your current record. You had to wait thst exact amount of time again and surpass it before you’d see progress.

Eventually they made it cumulative across different planets.

It sounds like what is happening here is that death now resets the counter again, but the milestone sticks to current best record as before, and you just have to hit that milestone again before it begins to increase again.