WT site not working properly for me


#1

As by title the site isn’t working properly for me and by that I mean that I can’t see the hexagon (but I can click where it should be), I don’t get the confirmation screens when I write a correct answer and I have to refresh the page to get the glyphs to turn red. (screen)
Anything I tried so far didn’t work (can remember only changing broswer atm) and I wasn’t able to find anyone else with this problem, does anyone know a fix?

PS: Sorry for any error, english isn’t my main language.


#2

I’ve heard it doesnt work as well in Google Chrome. Try another browser like Firefox.


#3

Can you tell us which browser you used or have tried?
You can always try deleting your browser cache and trying again.

Let us know what you try and what helps!


#4

I have had no issues using Chrome so far. If on Chrome, you may want to check for updates, last update was released earlier this month (Version 59.0.3071.109 (Official Build) (64-bit)).

Next to the suggestion made by @ohwell, you might want to check if any installed extensions are possibly interfering or if javascript is allowed.

You can also check the console in developer mode (F12) to see if there are any issues. Feel free to take a screenshot if you need help with any issues shown.


#5

Sorry I wasn’t able to reply until now.
I tried chrome, edge and tor so far however I tried them all again after MacForADay suggested it and somehow this time it worked on edge (still nothing with both chrome and tor).
If possible I would still like to make it work on chrome though, I’ll try to first look for an udpate and then clear the cache.
I’ll update this after =P

EDIT: Updating the broswer fixed thanks for the suggestion, I’ve always thought that chrome would automagically install updates, turns out it doesn’t :sweat_smile:


#6

Due to planned removal of the category ‘Technical Support’, I moved this topic to the following category: