(PC) --FOV/Bad photo cropping corroborated

My monitor is a Wide 16:9, res: 2560x1440.
When I started a new save, the game stuck my Field of View (FOV) at 150 for both on-foot and flight. This is how the game takes photos for me at that value:

FOV 150, Steam F12:

FOV 150, In-game mouse-click:

So ugly! :scream:

Today I followed the advice given by @sheralmyst and @DevilinPixy and tested with my on-foot FOV turned to 75 (Now that we can finally change these and have them stick --Thanks HG!).

My results corroborate their findings.

FOV 75, Steam F12:

FOV 75, Mouse-click:

If you have them side by side and switch back and forth you will see that there is still some weirdness there.

The big problem for me is that with the FOV that close, I get motion sick, and photography has always been a very important component to exploring in NMS.

I’m hoping this is just another bug and HG will be fixing it in time, along with the others they have on their plate right now.

So if your in-game camera mouse-click is cropping your photos badly, try playing with your FOV setting and see if you can find a sweet spot for your photography.


There was an experimental patch today and I no longer have the galactic address when using F12. Hopefully, this will be sent out to everyone soon. F12 is so nice since it does not matter what your FOV is. What you see is what you get. So help should be on the way! :wink:

1 Like

Thank heavens!

Mal was told me about the FOV adjustment that resides in the Camera Mode (as opposed to in On-foot or in flight). I didn’t know that was there. But even when we adjusted as close as possible it was still auto-cropped and badly.

(I do hope they will let us toggle that address flag in the corner. It could come in handy in some circumstances.)

Thank you @sheralmyst ! Now I will sleep tonight. lol

1 Like