How do you operate the Power Doors ? (Any Tier Type)

From the start of the update when they introduced the Power Doors for the Wooden Tier (I have tried all 3 tiers) I have been unable to get these to open and shut. There seems to be only one point where you can power it ,unlike the other type of doors, I can only place them and watch them open up never to close again.

I left a bug report with the ZenDesk recently but I haven’t seen any sign of a fix or change in the existing or placed Power Doors.

PS If I am missing a way to access another power node on the Door to give it power I would greatly appreciate the info :slight_smile:


I assume you have looked through this thread. I have not used the wooden door.


The power doors have not worked since they were introduced. You can even get large versions of them, which will never appear in the build menu at all. Forget about them until HG fixes these.
I posted about them before:


I see :slight_smile: Yeah I figured that since it had no second connector it wouldn’t work like the other doors that do work. I even tried putting it up against a powered Cuboid Room but nothing worked and the little light keeps blinking showing it has no power :slight_smile:

It would also be cool if they had a version later when it is fixed that can fit in a two space area vertically as well as horizontally :slight_smile:

PS been a thorn in my side since I first played with the Garage doors. Thought that wow I could have a remotely open/close able door for Mazu Park’s Tour Rover Bay :slight_smile:

Thanks for the Heads-up on the status of the door :slight_smile:


I was checking things on the Power doors :slight_smile: Now they operate using one power source. Put power into it and it closes and leave it unpowered and it opens up. However I then realized that none of the vehicles fit inside er at least the buggy doesn’t and I am a little sad again :frowning:

Lots of stuff still to figure out after I get my Controller on my PC working with the game again. Seams like every so often HG just wipes out any old configs and forces you to use default configs which you have to then modify to your liking again. Taken me over 3 hours so far to get something reasonable that I can play with to work :slight_smile: