Avatar Glitchy


#1

Since the patch of 08/08, my avatar starts to act like it is having a seizure. Not sure how else to describe it. It does not happen all of the time but it happens a lot.


#2

Have any gameplay captures? The patch from yesterday was supposed to fix a couple of things about avatars so make sure you report it…if you can capture gameplay to show them in case they have trouble replicating it that would likely help them too. Or at least try to go into more detail about what happens…do they shake, do their models break up, etc.


#3

Yes, I’ve noticed this, too. Particularly (for no obvious reason) when using the terrain manipulator. It’s a bit like the animation stalls, then leaps forwards to catch up - except it doesn’t stall, but it does leap.

I know that makes no sense. You’d have to see it.

It doesn’t appear to be harmful or damaging, but it does look pretty peculiar. Every now and then, my character flinches and jumps sideways, like someone just hit him with a spade.


#4

Sounds… Anomalous. :flushed: (I should be flagged for that one.)

I had my own fun yesterday with the sliding animation while swimming glitch, I hear it’s been patched on PC but I’ll miss the break of laughter it brought with it. I wonder if these new glitches are a result of them fixing that?


#5

@toddumptious @Polyphemus Can you guys report this? I gladly would if I could but as a PS4 player that doesn’t even have access to experimental and hasn’t played it I can’t…plus I couldn’t provide a helpfule save file if required. If either of you could get a clip of the issue and attach a save file to a report, zendesk might be able to help.


#6

That one’s pretty funny.
Slide down into water off a steep embankment then slide off across the lake bed, like you are on an out of control segway.
I don’t mind funny graphic bugs if it doesn’t affect play. Gives me a smile.


#7

My glitch is more like I am standing in one spot and pivoting side to side only super fast…I have to boost off the ground to stop it. If I just run forward I will keep doing it as I run.
I can’t seem to video capture. Not sure why. I have never figured it out…:sweat_smile:
Maybe I don’t have the right program.


#8

That sounds REALLY bad…they have definitely got to fix that.


#9

I guess I should post here that the last patch in experimental seems to have fixed this issue…thank goodness. :sweat_smile:


#10

There’s a patch in experimental now? The last one I remember them posting about was the one from the 8th, updated on the 9th, that was fully released on the 10th.


#11

Well, I think that is the patch that fixed it. I just did not notice it til the next day…anyway…just wanted to post that I am no longer having the issue.


#12

That’s good. I was only asking in case I missed something, I guess they could, in theory, put something in experimental and post about it later.


#13

Or maybe it was just me…:laughing: