Weekly Community Event Season One - General Discussion, tips and Feedback


#161

Yep. That was my plan.
I got annoyed when I burnt through my Nav-Data and only got abandoned buildings for my efforts so I thought it my have been broken (for me).
Found a bunch of those Ancient Data Structures shortly after (but got distracted in multiplayer) so I’ll have another shot and getting some more next session.
Beautifully clear info by the way. I’m sure others out there will really appreciate your efforts. :+1:


#162

Thank you for that. It’s very helpful.

You didn’t make a mistake, I did.

When I started the task, I didn’t realise at first that we would have to share to find all the information. So I wasn’t opening the messages in any particular order. The ones I’ve posted were pretty much chosen at random.

By the time I discovered that players would need to co-operate to see everything, I had nearly finished. So it’s actually quite surprising that you’ve managed to fill in as many blanks as you did.

Nice job. :grinning:


#163

Just finished the first part of the Community Event for both my saves (normal Euclid/Eissentam). My normal Euclid save had been stuck on event #3 for some time, but Polo called me right into this #5 event without issue. Got portal coordinates, portalled to location, spawned Roamer and got the first crash site. Then I called in my Exotic ship to go into space for the Anomaly. So far so good, until I landed inside on the front pad and got out.

I guess not! As I ended up stuck behind an invisible wall surrounding the landing pads. Managed to jetpack up and over my Exotic ship from the side, to be able to enter my ship again. Flew back to the planet to exchange for fighter to avoid this issue.

Now at the Quicksilver shop I was able to buy the new items. Figured to get the #4 event items as well, but it wouldn’t let me. All of them highlighted to indicate being available. However, for some reason I was told I already had them. I guess these special items are global now and synced to any of your saves? I know I bought them with my other save and also recall @Polyphemus having mentioned this before. However, I had tried starting a new save before, to see if those items transfer, without any luck. Oh well, I checked later on at my base, and indeed I do appear to have those items. The shop doesn’t quite update as it should I guess, showing them highlighted instead of greyed out.

Example of already bought item, not greyed out on my Euclid save.

My Eissentam save shows items correctly

Both my saves are now back on track, having all items available. Just some minor issues…
Make sure to NOT use your Exotic ship for the anomaly, just in case!

I did not see any Communication Stations for some reason, even though services showed online. Nice base near the portal by the way… Now to finish up finding a couple more crash sites :wink:


#164

There seems to be a certain amount of random stuff going on. The game appears to have priorities regarding how it updates its own internal databases - and some of these can be very slow, or, in some circumstances, can stall altogether.

I think part of it is due to the game sharing certain information across different saves, and partly it’s due to the sheer complexity of information it’s trying to update, whilst at the same time, keeping a live game running.

HG are pushing the boundaries of the technology. The only comparable game I can think of is Planet Explorers - and the developers eventually abandoned that, because they couldn’t find their way through the problems.

But Hello Games keep on going. And they keep on finding solutions.

They’re doing stuff nobody has ever done before. You have to expect difficulties. Glitches are part of the deal.

I can live with the small problems. We’re part of something new. It’s exciting.


#165

I cheesed the distress beacon messages this week by playing the first, then reloading and playing the second. :wink:

Shared server data is certainly still wonky. Over half the time on reload, no comm stations appeared for me on the planet. I kinda welcomed it this week though, as it forced me to actually locate crashed ships myself instead of just following other people’s markers! One of the near-portal PC bases was very helpful with a galactic terminal to buy more navigation data. However, I’m also noticing a lot of incomplete base-loading happening in the latest update, including on my own small home base, which I never really saw before.

I am still perplexed by discovery data disappearing, even if just temporarily. Yesterday my home system planets were suddenly undiscovered, despite everything on them still listed as being found! It shouldn’t really be that difficult to keep a full local copy of our own discovery lists. Periodic sync corrections are fine, for instance one’s local offline discovery might have actually been discovered earlier by another. Don’t remove our own entries though.


#166

I love Planet Explorers and am happy to see someone mention it in comparison to NMS. Been quite some time since I last played, but I certainly agree with Pathea having pushed the boundaries when it comes to some of the features that game includes. The building mechanics and included editor to create your own ISOs was awesome! A shame it didn’t do well enough to continue work on PE, or a sequel (PE2-Reboot). To keep the company alive they were forced to move on, so they teamed up with the publisher Team17 to work on My Time At Portia. Hopefully they will do well enough to return to a sequel for PE. Back in July/August, I believe Pathea was aiming to begin the first stages of PE2 development by the end of 2018, so it does look promising :wink:

Totally agree and while some issues are annoying, I do love being part of the ongoing development.


#167

I’ve done the first mission for week 5 and then found another crashed starship and received 600 more quicksilver.
I’ve found 3 more crashed ships but it’s not adding any more found. Is there something I’m missing?


#168

There should be six encounters in total.

The first is when you travel through the portal, then use an exocraft to find a crash site.

That one should earn you 2,000 quicksilver.

After that, you should be able to find crashed ship sites anywhere. Each should earn you 600 quicksilver, up to a maximum of 5. So that’s 600 x 5 = 3,000, plus your original 2,000, is a possible 5,000 total quicksilver for the task.

Remember, it’s the distress beacons you need to operate. Each should give you a unique message. If you’re not getting the messages, or if you are, but you’re not getting the quicksilver, then it’s a problem.


#169

No I’m not getting unique messages, just standard ones.


#170

And for me even worse, land at crash site, cannot interact with beacon…[on PC]


#171

@Marky, @kliktrak, It sounds like the task is bugged for you.

In the past, HG tested these tasks on experimental before they released them. This time, they didn’t. So it’s highly likely the code is buggy.

[edit] I think you should report your problems to Zendesk.


#172

Thanks yeah have sent lots of bug reports already. So many game crashes since 1.63.


#173

I kept on looking for ships (mostly by just watching my in ship radar) because at some point I began to just get the Atlas orb beacon at an empty crash site, which I think is an old bug when you get a distress signal icon.
Hopefully I’ll find a couple more just by flying about looking.


#174

I was only able to find one or two valid crashes per system. So I went to a few systems to complete.


#175

Polo’s Device Mission.

Spoilers here: Ok. So I went to GiantTulip Land and hunted about each location and eventually the grave. I’ve since returned home to photograph various buildings and am now a bit stuck

How do you locate holo-terminus? I rarely see them (& it is a long time since Artemis) so don’t know of a local one. Tips?


#176

I have yet to start the new event, but I can imagine it being tough to find a Holo Terminus outside of the event planet where they are likely marked by others players with Communication Stations.

Other than just flying around, hoping to get lucky, you could possibly try a Signal Booster, or the upgraded Signal Booster technology in your exocraft?


#177

Unfortunately I have to go offline while at community event planets as the other players joining my game crashes my PS4.
No online, no comms :frowning_face:


#178

There are, I believe, five levels of planet occupation (please, anybody, correct me if I’m wrong).

There are planets that are completely unoccupied. No buildings, no NPCs.

There are planets that have some buildings (abandoned, empty habitation huts etc.), but still no NPCs.

There are low occupation planets - they have buildings with NPCs, but very few.

There are medium occupation planets - they have more buildings with NPCs.

There are high occupation planets. They have lots of buildings with NPCs.

If you go to a high occupation planet, choose a direction, and fly low and slow for10 minutes or so, you should find all the sites you need for the quest. Holo terminus installations are fairly common on high occupation planets.

You only need to complete the first section on the planet the portal sends you to. Once you’ve got the first 2,000 quicksilver, you can go back through the portal, and complete the quest anywhere.


#179

Found one At the bottom of the star chain , Bezesi Cluster, it is the ringed planet in this system , I am on PC.


#180

Here’s one on the event planet

:sunglasses: