Psychedelic Experience in the Nexus today

This started just as I was beginning to purchase the newly added construction parts and got progressively worse.

I can’t believe I actually made it to my ship and did a save and logged out all at 1 fps and with my eyes bleeding. lol

All the text looked like machine language, or the symbols you see when you inadvertently open an image file in a text editor. Th photos don’t do it justice. all jittering movement, etc, and the sound was pretty jittery too.

Fingers crossed I can get back in ok

11 Likes

You ain’t seen nothin’. You ought to be in experimental. :face_with_thermometer: I had to put myself in bed to avoid a nervous breakdown. :smile:
Although, that was fairly impressive stuff there.
I have been watching small issues with fps and the screen jitters increase with each tweek for the VR peeps. Today’s patch dropped my 50-60 fps to 1-14 fps. It’s bad. Real bad. :sob:

5 Likes

:sympathy: :heart:

I went back in to the Nexus and it was still bad, so before i moved I went into options and turned off multiplayer.

The change was immediate. All players disappeared, the sounds cleared up, the visual glitches stopped.

Sanity™ (of a sort) was restored.

I sure hope they soon give back some of that fps love they been giving to the VR folks. :wink:

4 Likes

Im going to name that graphic issue “Chromatic Death”. Always good when you can make it to that save.

6 Likes

Im sorry so many are having issues. Im on experimental also and no major issues. The render distance issue Im having, but its not that major to me, not bothered by it. Render distance has seemed to always be weak. Ive had FPS locked at 60 and I unlocked that and im getting a fairly steady 80-85fps. Everything else is on standard. My Vsync is off in both Nvidia and In Game settings. Dont know what else to help get ya back.

4 Likes

Nice!
“Chromatic Death” rolls off the tongue a little better than “PsychedeliDeath”. lol

3 Likes

Laylaps in the Skyyyy-yy with diiaamonds!

6 Likes

Seems a shame for a new structure to have problems so soon.

10 Likes

This just keeps on happening. It makes it very hard to complete Nexus quests.

Today, while I found myself in a rare situation where after taking out the depots I had only a sliver of health left and the Walkers and quads were between me and my ship.

I did what any good survivor would do, I dug into the ground and just kept going --through caves and right down to the bedrock. Then the glitching started.

They were still chasing me firing at me through the ground and I was running with my terrain manipulator blasting away and praying to the Atlas to call off the chase when suddenly everything went belly up graphically (again!)

A Walker beam just missed me!

I couldn’t ready anything that came on the screen. I hit bedrock and noticed that the finally the horde of mechs were called off.

Fortunately I know where everything is so I could refresh my tool and dig my way back to the surface to call my ship.

Calling the Anomaly from the X-menu was pretty trippy and I was relieved I’d got the sequence right, from memory. Even then, I hardly recognised the old girl.

So how do I prevent this from happening?

Every time I log in I have to put my Options back the way I need them, and if I forget, (and I believe this is the case) this psychedelic hell happens!

I was sure one of the latest patch notes said they fixed the problem with options choices not saving. Nope. Still not saving.

So in order to keep enjoying the game do I have to go out and buy and install Windows 10 Pro? ($$$) I have Win 7 Pro +32 gigs of RAM.
Buy a better graphics card? ($$$) --Mine is an nVidia geForce 770. If that is my only recourse I will save my pennies and bite the bullet (to mix a couple of metaphors), but that will take months.

Maybe I will go see if there is a mod that fixes the Options bug that supposedly is already fixed.

Anyone have other suggestions? (help!)

3 Likes

That looks like graphic card problems to me. Overheating? What are the options that make it work and not work?

Windows 10 can be installed to the same disk as windows 7, so you can have win7 and win 10 on the same disk. It does make getting to win7 about 30 seconds slower though. Also you can buy a key on eBay for £3. But it will also work without a key (just to try if it fixes problem) for a few weeks.

3 Likes

Overheating will not be corrected by your OS. You should check your heat sink thermal paste for starters.

1 Like

@jedidia I thought myself it looked like graphics card overheating, but it only happens in NMS BEYOND, so I was thinking maybe CPU.

I did have a graphics card that overheated from time to time back in the 90’s, but then even the bootup was unreadable gibberish, not just occasionally in game.

I turn off Motion blur and Vignette&Scanlines in Video Options (because I have strange eyes and leaving those on give me headaches),

But I turn my Graphics options for Base Complexity up to Ultra and leave it there until I exit the game.

For the last two days I’ve started moving TAA to TAA(low( and GTAO to Standard, just because I don’t need them (have antialiasing built-in to my eyes.

It is pretty frustrating that the game refuses to keep my settings.

The weird thing is that Mal’s game is doing the same thing and iirc, his is a newer setup than mine. I don’t think he changes his settings though so it happens at least once during his playtime, sometimes more often.

Thanks @sheralmyst for the reminder to check the heat sink paste. It’s been a while.

1 Like

Maybe the game is just not able to save the settings, but can only read them. Have you checked the location of the settings files, to see if the files are not ‘read-only’?

Location would be as follows:

  • <Steam Library location>\steamapps\common\No Man's Sky\Binaries\SETTINGS\
    Here you will find 3 files as follows:
    • GCUSERSETTINGSDATA.MXML
    • TKGAMESETTINGS.MXML
    • TKGRAPHICSSETTINGS.MXML

Now check in the properties (‘General tab’) of each file if these files are not set to ‘Read-only’ (‘Attributes’). If this is checked, un-check it.

You could also edit any of these files in a text editor, as they are not too hard to understand. Do make sure to do this correctly and save them as .mxml again.

It is also possible to delete these and they should be recreated a next time you launch NMS. This will however set everything back to default settings, but it may fix the ‘save’ issue.

Edit: Feel free to PM me if you need any help, maybe we can have a look at your ‘glitching’ issue as well.

3 Likes

Thank you! :heart:

I’m just about to go out for the day so I may be able to check those files later this evening or tomorrow.

Edit to update:
@DevilinPixy Just got home and decided to apply Occam’s Razor first, by checking to see if those files were read-only.

Only TKGRAPHICSSETTINGS.MXML was read-only.

As you suggested, I changed the properties by unchecking the read-only checkbox.

Went into the game, opened the options tab and put them the way I wanted (as specified in my post above), saved in options, jumped in and out of my ship to extra save (belt AND suspenders!), logged all the way out, logged back in and …

BEHOLD! The settings had stuck!

So thank you, thank you, thank you! :heart_eyes: :heart_eyes: :heart_eyes:

Now to play the waiting game and see if these settings cause any of the usual unexpected strange emergent properties. :joy:

As far as the glitching goes, Mal is having that problem, too. So maybe he and I can brainstorm it (or first try what @sheralmyst suggested and check the paste on the CPU heat-sink).

For now, thanks again to all who have made suggestions! :heart:

2 Likes