BEYOND Ships On Fire

I decided today was the day to return to my main Saved Game. The first thing I noticed on my Freighter was that all of my ships are back aboard. Then I noticed this:


Who sabotaged my ships? Granted, two of them need repairs and have needed them since I acquired them but the other two are fine…

15 Likes

Yesterday, it happened to me too when I went back into my Survival Mode. :astonished: I didn’t know what to think, it was my first time going in since the BEYOND update.

:fire: I guess the size increase blew up the circuits. :boom:

12 Likes

EMILY wants ya to buy new ships!!!
lol

8 Likes

Yup, know that one. Make the ship your main ship, exit to menu, reload, that ship should be fine again.

4 Likes

Had me worried. I haven’t used my other ships in months. Went to check and everything was fine.

12 Likes

I noticed this on only one of my three ships yesterday. Apprx 200 hrs in to my Beyond save.

It was a trade-in so brand new. But here’s the thing. Since I am waiting to change it up to a better model I haven’t added any warp fuel and that is the only thing “wrong” with it.

If any of your burning/sputtering ships have an empty warp fuel intake, then try adding one warp fuel and see if that helps. (haven’t done that myself yet)

Should we move these to the Help a Fellow Traveller thread?

5 Likes

@sheralmyst Should we move this thread to Bugs & Issues?
I’m still having the same issue :fire: and it just keeps happening.


In my OP above, this issue appears to travel across game saves and modes, because it now happens in both my prior Survival (where I never attained a crashed ship) and present Normal…

PC Normal, New Save with BEYOND…

Burning Ships: This all started after I added 2 crashed starships (in my new Normal) — 1st one was a Shuttle (found on land), then a Large C class Fighter (found in water).

And the problem may be the way I added them…

Instead of repairing the Launch Thruster (or any tech, or slots) right at the crash site, I just claimed the ship and reloaded, or basically just went to my freighter, and it was there — on fire waiting to be fixed, just like at the crash site.

I then repaired the Thrusters in both ships, at my freighter.

And I’ve now traded in my Fighter (after fixing all slots and any tech) for a Medium A class Hauler, but I still have my Shuttle (I repaired just a few slots, but tech and other slots do need repairs, although its Thruster has long been repaired).

And in either case, from then to now… When I visit my freighter, I see either 1 or 2 of my ships on fire, but normally it’s just 1 (or none at all), and the Launch Thruster is never damaged in any of these burning ships, and I can just hop right in and fly off. And when I take these for a flight, they remain burning even in flight. :pleading_face:

Here’s a few pics from September 8, 2019…

Example: Above fighter affected, in this case, is one I bought outright. I own 3 ships.


Edit: And come to think of it, it’s most often this particular fighter.

6 Likes

My fighter has been of fire periodically since the last patch/update. :fire: :rocket:

4 Likes

I can also confirm to be another victim of this inter-dimensional arsonist!

6 Likes

I agree this topic better fits the Bugs & Issues category, so I changed it accordingly (@sheralmyst).

You can make your burning ship the active one, to then reload, or teleport elsewhere, for it to be fixed on the active ship. This is however no guarantee it will fix the other ships you may have, This bug/issue will likely persist and return when switching to other ships. At least a temp solution for your current active ship.

7 Likes

Does this happen to your ships if they have no warp fuel? That is the case for mine.

The only ship/s I have that burn are the ones with no warp fuel --even if they were bought new or exchanged for a repaired or partially repaired ship.

Is that the same for others?

3 Likes

None of my ships have had warp fuel for quite a while, but only one of them keeps bursting into flame… I guess I could fill it up and see if that helps.
It’s the one that was my main ship when I picked up a crashed one. since then, it seems to spontaniously combust whenever I load a game and it is not my main ship. I guess it has abandonment issues…?

5 Likes

lol

I would guess you only need to put one warp cell in to try it.

3 Likes

Mine stopped burning after a Command Ship warp. Of course it later reignited… :roll_eyes:

Only here, among the NMS fans would that kind of logic make sense :rofl:

4 Likes

I love the “flavor” of conversations here vs. Reddit – polite, helpful, and with some humor.

I do try to lend help at Reddit, but have to wade through too much verbal diarrhea too often

9 Likes

that is disgusting, why even wade through such “crap”, lol

5 Likes

I traded a partially fixed explorer for this brand new one. The Gek that sold it to me said it was in “mint condition”.

A day later it spontaneously combusted.

I think someone planted a time bomb in that mint.

Never got to try the add-a-single-warp-fuel trick to see if that helped, as I traded up on it yesterday. :wink:

If its replacement bursts into flame I will more strongly suspect it is the empty warp fuel tank that is the problem. :crossed_fingers:

7 Likes

Weren’t you warned about buying “hot” merchandise?

8 Likes

Don’t feel too bad. This one set itself ablaze on the Nexus, in front of everyone :flushed: :grin:

8 Likes

But that Gek seemed so perfectly honest! And they smelled so lovely! :swoon:

Oh! --! :laughing:

@sheralmyst, You get that from a beaky, sweet-talking sweet-smelling Used-Ship Dealer? How embarrassing! Must’ve used the same opiate gas packets on all of us. :joy:

4 Likes