Base Pics are Amazing

Looks like I’ve found out how far you can push a ps4 pro before it just says nah thats enough now. Game crashes as soon as I select photo mode, took a dozen reloads to get a shot… and I was only half done :smiley: (the portals inside the pyramid

)

10 Likes

Same issue here, so it’s not limited to PS4 with me being on PC (Steam). I am working on quite a large base and wanted to show my progress in this topic last night. Sadly enough, I am unable to, as Photo Mode will almost instantly crash/freeze my game. I might be able to make a video to show off my base, while sending in a bug report to Zendesk. Also about to create a Bug/Issue topic on this, if not created already by the time I have caught up. I would suggest to report this issue as well. Now that NEXT has been available for some time, I notice more and more players starting to run into this same issue.

1 Like

Interesting, I didnt look at it as a bug. I was thinking it was a memory issue with my ps4 as deleting large chunks of my tower base in a different system helped, up to a point.

1 Like

Interesting. I built a 19x19 pyramid in creative mode to see how it looks (not as cool as I thought it would, unfortunately), and had no issues whatsoever. I hadn’t done interior decoration though, so the pieces were prety much limited just to the shell.

1 Like

Submitted this bug several times as it happened on ps4 the last two nights, never know if those automated video bug reports go to Sony or HG but submitted it to zendesk as well. Think it might have something to do with object count on screen? Funnily enough this doesn’t happen in multiplayer where the world is allowed to move freely in photomode, it happens more often in single player when everything is paused in photo mode, and always at the exact same moment.

I’m building an elaborate tower to the clouds, everyone I reach a new milestone height, I go into photo mode and it crashes every time I’m just about to bring the base below me into view.

1 Like

Here is a video showcasing my base. Just finished building, although I have yet to do interior design and add Bio Domes somewhere near. Considering Photo Mode freezes the game on me, not crashing, but never responds anymore, I tried flying towards my base to make a nice shot. Well, even that doesn’t work, resulting in the same freeze/unresponsiveness. I am scared to even park my ship on top the base …

Anyways, here’s the vid, enjoy :wink:

14 Likes

That is an amazing base! Hope the bugs get fixed soon.

2 Likes

They just released a load of fixes for the new experimental update on Steam. My issue is not mentioned specifically, but it shows they have been working their arse off. Makes me want to actually give experimental a try, although it will likely not be long before release to the default branch. See here

4 Likes

You may have discovered this by now, but in creative, use the signal booster to scan for artifacts. If it takes you to a relic, you can choose to ask the relic for a monolith location. At the monolith enter glyphs for a system close to the center and enter the core to jump to the next galaxy. Eezy peezy. I did this on my starting planet with my starter ship and no upgrades.

Unfortunately, as far as I can tell in creative there is no way to be able to choose galaxy type so you might have to repeat this process 9 times to get to Eissentam. I finished the Artemis quest, but it ends at “Get to the galactic centre”… with no option to choose galaxy type.

Also, in my creative on PS4 the current galaxy is not displayed anywhere that I can find, so you would have to keep track of which galaxy you are in.

1 Like

You’re confusing things. Relics give you backstory, monoliths give you strange interactions and reward you with an item that if you already have you can give to the monolith to revel the location of a portal.

1 Like

Sorry, I should have been more clear… On my first creative save, I simply used the signal booster to scan for artifacts. It immediately showed a monolith location. So that’s pretty easy. Second save, I went to a relic (or perhaps it was a ruin), and chose “seek knowledge of the past option” and it gave me a monolith location.

EDIT: I spose there will be some RNG involved, but so far I have not had any trouble finding monoliths in creative mode.

Thank you ThrashNeon,

I am now in Essentium thanks to Darth, since he was in normal, and I was in creative, in order go to Essentium, I had to start a brand new game. but it’s so worth it to me. So I will create a signal booster way down the line.
I didn’t know you could do that. Thanks for the info. I’ll experiment with my main save to see if I can galaxy hop too.

1 Like

Nice base and really love the colors and brightness of it. I love lights at night.

So my first normal mode base started out as a wooden shack, and evolved into circular rooms as I moved through the base missions. From this…

To this :slight_smile:



14

I tried to keep a green/black theme running through it. It features three landing pads, two trade terminals, a small circuit board farm (netting about 5 million every two hours), personal quarters, several balconies and an exocraft ‘pen’. The storage containers are only temporarily in their current location, as I could not for the life of me get them to attach to the cuboid rooms, so I’m hoping they are fixed and then they’ll be moved.

I have more photos but I thought I’d better not spam :stuck_out_tongue:

14 Likes


19 Likes

I found using a 4 way junction as a corridor allowed neat alignment of storage vaults.
On my old save they are lined up opposing each other & entirely accessible from inside…
Or…
Use the 4 way junction on your freighter and you’ll find you can access your inventory anytime you are in any base area. A quick shuffle of items from your freighter to a vault lets you access them too.
I suggest using the 4 way junction on your freighter as there is an ugly & potentially nasty graphic flaw when installing vaults on plain freighter walls.

7 Likes

My Work in Progress

13 Likes

wow ! Great idea… I was thinking about involving the portal to my futur base!:ok_hand::clap:

2 Likes

I mean when I first started using storage containers a few days ago, I had them along a cuboid room corridor, which worked fine. It’s difficult to explain but there was a technique which let you attach the storage to the room by placing one adjacent to where you wanted the container. However when I went to attach the storage to my new, larger base, this technique wouldn’t work.

Another issue I’ve had can be seen below:

For some reason, cuboid room flooring simply will not place down here, even though it works fine on the other two floors of the main cuboid part of the base. I’ve ended up using decoration pieces as ramps, but I have no clue why it won’t work on this floor.

3 Likes

Building is currently very wonky and some things that used to be possible, no longer works for some reason. Specifically trying a combination of old and new can be a pain. Sometimes order in which you place things matter, other times extensive workarounds are needed, or some sheer luck is required. I love building and can manage pretty well, as I am willing to experiment, learning some tricks here and there, but all-in-all, building can certainly be improved on.

As for your issue with the floor tile you attempt to place, there should indeed be no issue, unless something is interfering with that specific spot. Maybe something not seen in the image, is in the way of allowing placement. I have rebuild your situation in creative mode, without any issue placing floor tiles. It does however help to aim at the ceiling, right above where you wish to have your floor. Aiming down towards the spot, likely won’t let it snap. Also keep enough distance, although it should indicate player interference.

I ran into a similar issue with the storage containers, and yes there is a trick to placing them against a single cuboid hallway. My storage room is 3 wide though, with containers attached. This turned out even more of a pain, due to more interference of terrain below and larger scale. After I had it finally all in place, I wanted floor tiles to spread across, but they are no longer allowed to snap against containers. Removing the containers first allows them to be placed, however, getting the container back in place is one hell of a pain to accomplish. Sometimes it worked, but then the one next to it didn’t … and so on. I gave up, as it would have required me to start completely over, as order mattered, including some luck of the draw. So i kept it this way, where I had managed to at least have the center cross over, leaving the rest spacious. The floor tile at the ladder is required, or else with a reload the top ladder disappears :wink:

Maybe I should create a new ‘Tips & Tricks’ topic for building. Managed to find quite a few interesting ways to accomplish something. Yet, I still hope HG to improve on it in general with the amount of issues present, as well as silly ‘logic’.

9 Likes